<!doctype html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, viewport-fit=cover"><link rel="profile" href="https://gmpg.org/xfn/11"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /> <!-- Optimized by SG Optimizer plugin version - 5.7.20 --> <!-- This site is optimized with the Yoast SEO plugin v16.3 - https://yoast.com/wordpress/plugins/seo/ --><title>Reps probe DisCos over transferring old customers’ debts to new users | Peoples Daily Newspaper</title><link rel="canonical" href="https://peoplesdailyng.com/reps-probe-discos-over-transferring-old-customers-debts-to-new-users/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Reps probe DisCos over transferring old customers’ debts to new users | Peoples Daily Newspaper" /><meta property="og:description" content="By Christiana Ekpa &nbsp; The House Of Representatives has Mandated Its Committee On Power To Investigate Electricity Distribution Companies (DISCOs) over Transferring of Outstanding Debts Incurred By Old Customers To New Users. The resolution of the House followed a motion moved by Rep Shoyinka Abiodun Olatunji on Thursday at the plenary. According to him, the&hellip;" /><meta property="og:url" content="https://peoplesdailyng.com/reps-probe-discos-over-transferring-old-customers-debts-to-new-users/" /><meta property="og:site_name" content="Peoples Daily Newspaper" /><meta property="article:publisher" content="https://web.facebook.com/PeoplesDailyNG" /><meta property="article:published_time" content="2021-05-21T07:48:31+00:00" /><meta property="og:image" content="https://peoplesdailyng.com/wp-content/uploads/2021/04/House-of-Reps.jpeg" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="720" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@PMLOnline" /><meta name="twitter:site" content="@PMLOnline" /><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Peoples Daily"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="2 minutes"> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://peoplesdailyng.com/#organization","name":"Peoples Daily Newspaper","url":"https://peoplesdailyng.com/","sameAs":["https://web.facebook.com/PeoplesDailyNG","https://twitter.com/PMLOnline"],"logo":{"@type":"ImageObject","@id":"https://peoplesdailyng.com/#logo","inLanguage":"en-US","url":"https://peoplesdailyng.com/wp-content/uploads/2021/03/PeoplesDaily_Logo_200x.png","contentUrl":"https://peoplesdailyng.com/wp-content/uploads/2021/03/PeoplesDaily_Logo_200x.png","width":200,"height":45,"caption":"Peoples Daily Newspaper"},"image":{"@id":"https://peoplesdailyng.com/#logo"}},{"@type":"WebSite","@id":"https://peoplesdailyng.com/#website","url":"https://peoplesdailyng.com/","name":"Peoples Daily Newspaper","description":"... putting the people first","publisher":{"@id":"https://peoplesdailyng.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://peoplesdailyng.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://peoplesdailyng.com/reps-probe-discos-over-transferring-old-customers-debts-to-new-users/#primaryimage","inLanguage":"en-US","url":"https://peoplesdailyng.com/wp-content/uploads/2021/04/House-of-Reps.jpeg","contentUrl":"https://peoplesdailyng.com/wp-content/uploads/2021/04/House-of-Reps.jpeg","width":1280,"height":720},{"@type":"WebPage","@id":"https://peoplesdailyng.com/reps-probe-discos-over-transferring-old-customers-debts-to-new-users/#webpage","url":"https://peoplesdailyng.com/reps-probe-discos-over-transferring-old-customers-debts-to-new-users/","name":"Reps probe DisCos over transferring old customers\u2019 debts to new users | Peoples Daily Newspaper","isPartOf":{"@id":"https://peoplesdailyng.com/#website"},"primaryImageOfPage":{"@id":"https://peoplesdailyng.com/reps-probe-discos-over-transferring-old-customers-debts-to-new-users/#primaryimage"},"datePublished":"2021-05-21T07:48:31+00:00","dateModified":"2021-05-21T07:48:31+00:00","breadcrumb":{"@id":"https://peoplesdailyng.com/reps-probe-discos-over-transferring-old-customers-debts-to-new-users/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://peoplesdailyng.com/reps-probe-discos-over-transferring-old-customers-debts-to-new-users/"]}]},{"@type":"BreadcrumbList","@id":"https://peoplesdailyng.com/reps-probe-discos-over-transferring-old-customers-debts-to-new-users/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://peoplesdailyng.com/","url":"https://peoplesdailyng.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://peoplesdailyng.com/reps-probe-discos-over-transferring-old-customers-debts-to-new-users/#webpage"}}]},{"@type":"Article","@id":"https://peoplesdailyng.com/reps-probe-discos-over-transferring-old-customers-debts-to-new-users/#article","isPartOf":{"@id":"https://peoplesdailyng.com/reps-probe-discos-over-transferring-old-customers-debts-to-new-users/#webpage"},"author":{"@id":"https://peoplesdailyng.com/#/schema/person/1a4bcb60154fb550ddd5173b213b701d"},"headline":"Reps probe DisCos over transferring old customers\u2019 debts to new users","datePublished":"2021-05-21T07:48:31+00:00","dateModified":"2021-05-21T07:48:31+00:00","mainEntityOfPage":{"@id":"https://peoplesdailyng.com/reps-probe-discos-over-transferring-old-customers-debts-to-new-users/#webpage"},"wordCount":276,"commentCount":0,"publisher":{"@id":"https://peoplesdailyng.com/#organization"},"image":{"@id":"https://peoplesdailyng.com/reps-probe-discos-over-transferring-old-customers-debts-to-new-users/#primaryimage"},"thumbnailUrl":"https://peoplesdailyng.com/wp-content/uploads/2021/04/House-of-Reps.jpeg","articleSection":["National News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://peoplesdailyng.com/reps-probe-discos-over-transferring-old-customers-debts-to-new-users/#respond"]}]},{"@type":"Person","@id":"https://peoplesdailyng.com/#/schema/person/1a4bcb60154fb550ddd5173b213b701d","name":"Peoples Daily","image":{"@type":"ImageObject","@id":"https://peoplesdailyng.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c3385be32e56367ff26e0ec766abc18a?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/c3385be32e56367ff26e0ec766abc18a?s=96&d=mm&r=g","caption":"Peoples Daily"},"sameAs":["https://peoplesdailyng.com"],"url":"https://peoplesdailyng.com/author/naroto/"}]}</script> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//cdn.plyr.io' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Peoples Daily Newspaper &raquo; Feed" href="https://peoplesdailyng.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Peoples Daily Newspaper &raquo; Comments Feed" href="https://peoplesdailyng.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Peoples Daily Newspaper &raquo; Reps probe DisCos over transferring old customers’ debts to new users Comments Feed" href="https://peoplesdailyng.com/reps-probe-discos-over-transferring-old-customers-debts-to-new-users/feed/" /><meta property="og:title" content="Reps probe DisCos over transferring old customers’ debts to new users" /><meta property="og:type" content="article" /><meta property="og:description" content="By Christiana Ekpa &nbsp; The House Of Representatives has Mandated Its Committee On Power To Investigate Electricity Distribution Companies (DISCOs) over Transferring of Outstanding Debts Incurred By Old Customers To New Users. The resolution of the House followed a motion moved by Rep Shoyinka Abiodun Olatunji on Thursday at the plenary. According to him, the&hellip;" /><meta property="og:image" content="https://peoplesdailyng.com/wp-content/uploads/2021/04/House-of-Reps.jpeg" /><meta property="og:url" content="https://peoplesdailyng.com/reps-probe-discos-over-transferring-old-customers-debts-to-new-users/" /> <script type="text/javascript"> window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/peoplesdailyng.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
 !function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
 </script> <style type="text/css"> img.wp-smiley,
img.emoji {
 display: inline !important;
 border: none !important;
 box-shadow: none !important;
 height: 1em !important;
 width: 1em !important;
 margin: 0 .07em !important;
 vertical-align: -0.1em !important;
 background: none !important;
 padding: 0 !important;
} </style><link rel='stylesheet' id='wp-block-library-css'  href='https://peoplesdailyng.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' media='all' /><link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://peoplesdailyng.com/wp-content/plugins/wp-to-twitter/css/wpt-twitter-feed.min.css?ver=5.7.2' media='all' /><link rel='stylesheet' id='thb-fa-css'  href='https://peoplesdailyng.com/wp-content/themes/goodlife-wp/assets/css/font-awesome.min.css?ver=4.7.0' media='all' /><link rel='stylesheet' id='thb-app-css'  href='https://peoplesdailyng.com/wp-content/themes/goodlife-wp/assets/css/thb-app.min.css?ver=4.5.0' media='all' /> <style id='thb-app-inline-css' type='text/css'>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</style><link rel='stylesheet' id='style-css'  href='https://peoplesdailyng.com/wp-content/themes/goodlife-wp/style.min.css?ver=4.5.0' media='all' /> <script src='https://peoplesdailyng.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script> <script src='https://peoplesdailyng.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script><link rel="https://api.w.org/" href="https://peoplesdailyng.com/wp-json/" /><link rel="alternate" type="application/json" href="https://peoplesdailyng.com/wp-json/wp/v2/posts/205759" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://peoplesdailyng.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://peoplesdailyng.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.7.2" /><link rel='shortlink' href='https://peoplesdailyng.com/?p=205759' /><link rel="alternate" type="application/json+oembed" href="https://peoplesdailyng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpeoplesdailyng.com%2Freps-probe-discos-over-transferring-old-customers-debts-to-new-users%2F" /><link rel="alternate" type="text/xml+oembed" href="https://peoplesdailyng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpeoplesdailyng.com%2Freps-probe-discos-over-transferring-old-customers-debts-to-new-users%2F&#038;format=xml" /><link rel="pingback" href="https://peoplesdailyng.com/xmlrpc.php"><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body class="post-template-default single single-post postid-205759 single-format-standard thb-boxed-on thb_ads_header_mobile_on thb-lightbox-on thb-capitalize-off thb-dark-mode-off thb-header-style1 thb-title-underline-hover wpb-js-composer js-comp-ver-6.5.0 vc_responsive"><div id="wrapper" class="open"> <!-- Start Content Container --><div id="content-container"> <!-- Start Content Click Capture --><div class="click-capture"></div> <!-- End Content Click Capture --> <!-- Start Fixed Header --><div class="subheader fixed dark"><div class="row hide-for-large mobile-fixed-header align-middle"><div class="small-2 columns text-left mobile-icon-holder"><div class="mobile-toggle-holder"><div class="mobile-toggle"> <span></span><span></span><span></span></div></div></div><div class="small-8 large-4 columns logo"> <a href="https://peoplesdailyng.com/" class="logolink"> <img src="https://peoplesdailyng.com/wp-content/uploads/2021/04/PeoplesDaily_Logo_White_Merged_300x.png" class="logoimg" alt="Peoples Daily Newspaper"/> </a></div><div class="small-2 columns text-right mobile-share-holder"><div><div class="quick_search"> <a href="#" class="quick_toggle"></a> <svg class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="19px" height="19px" viewBox="0 0 19 19" xml:space="preserve"> <path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
 c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
 c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
 c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/> </svg><form method="get" class="quick_searchform" role="search" action="https://peoplesdailyng.com/"> <input name="s" type="text" class="s"> <input type="submit" value="Search"></form></div></div></div></div><div class="row full-width-row show-for-large"><div class="medium-8 columns logo"> <a href="https://peoplesdailyng.com/" class="logolink"> <img src="https://peoplesdailyng.com/wp-content/uploads/2021/04/PeoplesDaily_Logo_White_Merged_300x.png" class="logoimg" alt="Peoples Daily Newspaper"/> </a> <span class="page-title" id="page-title">Reps probe DisCos over transferring old customers’ debts to new users</span></div><div class="medium-4 columns"><aside class="share-article-vertical share-main hide-on-print
 "> <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fpeoplesdailyng.com%2Freps-probe-discos-over-transferring-old-customers-debts-to-new-users%2F" class="facebook social"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/intent/tweet?text=Reps+probe+DisCos+over+transferring+old+customers%E2%80%99+debts+to+new+users&url=https%3A%2F%2Fpeoplesdailyng.com%2Freps-probe-discos-over-transferring-old-customers-debts-to-new-users%2F&via=PMLOnline" class="twitter social "><i class="fa fa-twitter"></i></a> <a href="whatsapp://send?text=Reps+probe+DisCos+over+transferring+old+customers%E2%80%99+debts+to+new+users https://peoplesdailyng.com/reps-probe-discos-over-transferring-old-customers-debts-to-new-users/" class="whatsapp social" data-href="https://peoplesdailyng.com/reps-probe-discos-over-transferring-old-customers-debts-to-new-users/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp"></i></a></aside></div> <span class="progress"></span></div></div> <!-- End Fixed Header --> <!-- Start Sub Header --><div class="subheader show-for-large dark boxed"><div class="row
 full-width-row"><div class="small-12 medium-6 large-7 columns"><nav class="subheader-menu"><div class="sf-menu"><ul><li class="page_item page-item-44673"><a href="https://peoplesdailyng.com/contact-us/">Contact Us</a></li><li class="page_item page-item-2"><a href="https://peoplesdailyng.com/">Home</a></li><li class="page_item page-item-44669"><a href="https://peoplesdailyng.com/online-advert-rate/">Online Advert Rate</a></li><li class="page_item page-item-203049"><a href="https://peoplesdailyng.com/peoples-daily-e-paper-page/">Peoples Daily e-Paper Page</a></li><li class="page_item page-item-204063"><a href="https://peoplesdailyng.com/peoples-daily-e-paper-page-april-2021/">Peoples Daily e-Paper Page [April 2021]</a></li></ul></div></nav></div><div class="small-12 medium-6 large-5 columns text-right"><ul class="sf-menu right-menu"><li class="menu-item-has-children"> <a href="#">Follow Us</a><ul class="sub-menu social-submenu"><li> <a href="#" class="facebook" target="_blank"><i class="fa fa-facebook"></i> Facebook </a></li><li> <a href="#" class="twitter" target="_blank"><i class="fa fa-twitter"></i> Twitter </a></li><li> <a href="#" class="facebook" target="_blank"><i class="fa fa-facebook"></i> Facebook </a></li><li> <a href="#" class="pinterest" target="_blank"><i class="fa fa-pinterest"></i> Pinterest </a></li><li> <a href="#" class="linkedin" target="_blank"><i class="fa fa-linkedin"></i> Linkedin </a></li><li> <a href="#" class="instagram" target="_blank"><i class="fa fa-instagram"></i> Instagram </a></li></ul></li></ul></div></div></div> <!-- End Sub Header --> <!-- Start Header --><header class="header style1 boxed light"><div class="row"><div class="small-2 columns text-left mobile-icon-holder"><div class="mobile-toggle-holder"><div class="mobile-toggle"> <span></span><span></span><span></span></div></div></div><div class="small-8 large-4 columns logo"> <a href="https://peoplesdailyng.com/" class="logolink"> <img src="https://peoplesdailyng.com/wp-content/uploads/2021/03/PeoplesDaily_Logo_600x.png" class="logoimg" alt="Peoples Daily Newspaper"/> </a></div><div class="small-2 columns text-right mobile-share-holder"><div><div class="quick_search"> <a href="#" class="quick_toggle"></a> <svg class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="19px" height="19px" viewBox="0 0 19 19" xml:space="preserve"> <path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
 c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
 c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
 c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/> </svg><form method="get" class="quick_searchform" role="search" action="https://peoplesdailyng.com/"> <input name="s" type="text" class="s"> <input type="submit" value="Search"></form></div></div></div><div class="small-12 large-8 columns thb-a"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></p> <!-- TopAdsx728 --><p><ins class="adsbygoogle" style="display: inline-block; width: 728px; height: 90px;" data-ad-client="ca-pub-3496627917102011" data-ad-slot="6382151700"></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script></p></div></div></header> <!-- End Header --><div id="navholder" class="dark-menu boxed"><div class="row"><div class="small-12 columns"><nav class="menu-holder style1 dark menu-dark" id="menu_width"><ul id="menu-mainmenu" class="sf-menu style1"><li id="menu-item-199968" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-199968 menu-item-category-78"><a href="https://peoplesdailyng.com/category/news/national-news/">NEWS</a><ul class="sub-menu "><li id="menu-item-199965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199965 menu-item-category-56"><a href="https://peoplesdailyng.com/category/news/agriculture/">Agriculture</a></li><li id="menu-item-199954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199954 menu-item-category-1058"><a href="https://peoplesdailyng.com/category/crime/">CRIME</a></li><li id="menu-item-199944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199944 menu-item-category-3"><a href="https://peoplesdailyng.com/category/breaking-news/">Breaking News</a></li><li id="menu-item-199966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199966 menu-item-category-66"><a href="https://peoplesdailyng.com/category/news/education/">Education</a></li><li id="menu-item-199963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199963 menu-item-category-23"><a href="https://peoplesdailyng.com/category/metro-news/">Metro News</a></li><li id="menu-item-199960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199960 menu-item-category-18"><a href="https://peoplesdailyng.com/category/healthy-living/">Health News</a></li></ul></li><li id="menu-item-199945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-199945 menu-item-category-4"><a href="https://peoplesdailyng.com/category/business/">BUSINESS</a><ul class="sub-menu "><li id="menu-item-199946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199946 menu-item-category-7"><a href="https://peoplesdailyng.com/category/business/business-news/">Business News</a></li><li id="menu-item-199947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199947 menu-item-category-37"><a href="https://peoplesdailyng.com/category/business/property/">Property</a></li></ul></li><li id="menu-item-199948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-199948 menu-item-category-9"><a href="https://peoplesdailyng.com/category/columns/">COLUMN</a><ul class="sub-menu "><li id="menu-item-199950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199950 menu-item-category-24"><a href="https://peoplesdailyng.com/category/columns/monday-column/">Monday Column</a></li><li id="menu-item-199952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199952 menu-item-category-50"><a href="https://peoplesdailyng.com/category/columns/tuesday-column/">Tuesday Column</a></li><li id="menu-item-199953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199953 menu-item-category-51"><a href="https://peoplesdailyng.com/category/columns/wednesday-column/">Wednesday Column</a></li><li id="menu-item-199951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199951 menu-item-category-46"><a href="https://peoplesdailyng.com/category/columns/thursday-column/">Thursday Column</a></li><li id="menu-item-199949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199949 menu-item-category-17"><a href="https://peoplesdailyng.com/category/columns/friday-column/">Friday Column</a></li></ul></li><li id="menu-item-199959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-199959 menu-item-category-16"><a href="https://peoplesdailyng.com/category/feature/">FEATURE</a><ul class="sub-menu "><li id="menu-item-199955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199955 menu-item-category-1502"><a href="https://peoplesdailyng.com/category/digest/">Digest</a></li><li id="menu-item-199972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199972 menu-item-category-32"><a href="https://peoplesdailyng.com/category/report/">Page 4 Report</a></li><li id="menu-item-199975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199975 menu-item-category-40"><a href="https://peoplesdailyng.com/category/special-report/">Special Report</a></li><li id="menu-item-199971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199971 menu-item-category-1501"><a href="https://peoplesdailyng.com/category/politics/villascope/">Villascope</a></li></ul></li><li id="menu-item-199973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-199973 menu-item-category-35"><a href="https://peoplesdailyng.com/category/politics/">POLITICS</a><ul class="sub-menu "><li id="menu-item-199974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199974 menu-item-category-36"><a href="https://peoplesdailyng.com/category/politics/politics-news/">Politics News</a></li></ul></li><li id="menu-item-199970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-199970 menu-item-category-31"><a href="https://peoplesdailyng.com/category/opinion-2/">OPINION</a><ul class="sub-menu "><li id="menu-item-199956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199956 menu-item-category-12"><a href="https://peoplesdailyng.com/category/editorial/">Editorial</a></li></ul></li><li id="menu-item-199976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199976 menu-item-category-41"><a href="https://peoplesdailyng.com/category/sport/">SPORT</a></li><li id="menu-item-203079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203079"><a href="https://peoplesdailyng.com/peoples-daily-e-paper-page/">e-Papers</a></li><li id="menu-item-199979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-199979"><a href="#">MORE</a><ul class="sub-menu "><li id="menu-item-199957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199957 menu-item-category-14"><a href="https://peoplesdailyng.com/category/entertainment/">Entertainment</a></li><li id="menu-item-199958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199958 menu-item-category-1496"><a href="https://peoplesdailyng.com/category/environment/">Environment</a></li><li id="menu-item-199967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199967 menu-item-category-74"><a href="https://peoplesdailyng.com/category/news/interviews/">Interviews</a></li><li id="menu-item-199943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199943 menu-item-category-58"><a href="https://peoplesdailyng.com/category/arts-and-culture/">Arts and Culture</a></li><li id="menu-item-199977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199977 menu-item-category-49"><a href="https://peoplesdailyng.com/category/tribute/">Tribute</a></li></ul></li></ul><div class="menu-right-content"><div class="quick_search"> <a href="#" class="quick_toggle"></a> <svg class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="19px" height="19px" viewBox="0 0 19 19" xml:space="preserve"> <path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
 c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
 c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
 c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/> </svg><form method="get" class="quick_searchform" role="search" action="https://peoplesdailyng.com/"> <input name="s" type="text" class="s"> <input type="submit" value="Search"></form></div></div></nav></div></div></div><div role="main"><div id="infinite-article" data-infinite="on" data-infinite-count="" class="on" data-security="5740e33e02"><div class="row post-detail-row top-padding post-detail-style1"
 ><div class="small-12 medium-8 columns"><article itemscope itemtype="http://schema.org/Article" class="post blog-post post-205759 type-post status-publish format-standard has-post-thumbnail hentry category-national-news" id="post-205759" data-id="205759" data-url="https://peoplesdailyng.com/reps-probe-discos-over-transferring-old-customers-debts-to-new-users/"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></p> <!-- RespAdsAll --><p><ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-3496627917102011" data-ad-slot="9335618105" data-ad-format="auto" data-full-width-responsive="true"></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script></p><div class="breadcrumb-container"><div class="row no-padding"><div class="small-12 columns"><p id="breadcrumbs" class="trail-items"><span><span><a href="https://peoplesdailyng.com/">Home</a> &raquo; <span class="breadcrumb_last" aria-current="page">Reps probe DisCos over transferring old customers’ debts to new users</span></span></span></p></div></div></div><header class="post-title entry-header cf"> <a href="https://peoplesdailyng.com/category/news/national-news/" class="single_category_title category-link-78" title="National News">National News</a><h1 class="entry-title" itemprop="name headline">Reps probe DisCos over transferring old customers’ debts to new users</h1><aside class="post-bottom-meta"> <strong itemprop="author" class="author vcard"><a href="https://peoplesdailyng.com/author/naroto/" title="Posts by Peoples Daily" rel="author">Peoples Daily</a></strong><div class="time">2 days ago</div> <span class="comment"> <a href="https://peoplesdailyng.com/reps-probe-discos-over-transferring-old-customers-debts-to-new-users/#respond" title="Reps probe DisCos over transferring old customers’ debts to new users"> <svg class="comment_icon" width="13px" height="13px" viewBox="0 0 13 13"><use href="#comment_icon" /></svg> 0 </a> </span></aside></header><figure class="post-gallery"> <img width="1280" height="720" src="https://peoplesdailyng.com/wp-content/uploads/2021/04/House-of-Reps.jpeg" class="attachment-goodlife-post-style1 size-goodlife-post-style1 thb-lazyload lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 1280px) 100vw, 1280px" data-src="https://peoplesdailyng.com/wp-content/uploads/2021/04/House-of-Reps.jpeg" data-sizes="auto" data-srcset="https://peoplesdailyng.com/wp-content/uploads/2021/04/House-of-Reps.jpeg 1280w, https://peoplesdailyng.com/wp-content/uploads/2021/04/House-of-Reps-530x298.jpeg 530w, https://peoplesdailyng.com/wp-content/uploads/2021/04/House-of-Reps-768x432.jpeg 768w, https://peoplesdailyng.com/wp-content/uploads/2021/04/House-of-Reps-770x433.jpeg 770w, https://peoplesdailyng.com/wp-content/uploads/2021/04/House-of-Reps-20x11.jpeg 20w, https://peoplesdailyng.com/wp-content/uploads/2021/04/House-of-Reps-385x217.jpeg 385w" /></figure><div class="share-container"><aside class="share-article-vertical share-main hide-on-print
 fixed-me show-for-medium"> <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fpeoplesdailyng.com%2Freps-probe-discos-over-transferring-old-customers-debts-to-new-users%2F" class="facebook social"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/intent/tweet?text=Reps+probe+DisCos+over+transferring+old+customers%E2%80%99+debts+to+new+users&url=https%3A%2F%2Fpeoplesdailyng.com%2Freps-probe-discos-over-transferring-old-customers-debts-to-new-users%2F&via=PMLOnline" class="twitter social "><i class="fa fa-twitter"></i></a> <a href="whatsapp://send?text=Reps+probe+DisCos+over+transferring+old+customers%E2%80%99+debts+to+new+users https://peoplesdailyng.com/reps-probe-discos-over-transferring-old-customers-debts-to-new-users/" class="whatsapp social" data-href="https://peoplesdailyng.com/reps-probe-discos-over-transferring-old-customers-debts-to-new-users/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp"></i></a></aside><div class="post-content-container"><div class="post-content entry-content cf"><p>By Christiana Ekpa</p><p>&nbsp;</p><p>The House Of Representatives has Mandated Its Committee On Power To Investigate Electricity Distribution Companies (DISCOs) over Transferring of Outstanding Debts Incurred By Old Customers To New Users.</p><p>The resolution of the House followed a motion moved by Rep Shoyinka Abiodun Olatunji on Thursday at the plenary.</p><p>According to him, the motion was in view of constant complaints by electricity consumers who also complain of poor services by service providers.</p><p>The Lawmaker revealed that DISCOS which are responsible for the collection of payments for services rendered to consumers allow unpaid bills to accumulate and do not follow the laid-down principles and guidelines by regulatory authorities towards unpaid bills and disconnection of non-paying customers.</p><p>“Concerned that if nothing is done to curb the act of transferring debts incurred by other consumers to new consumers, the latter will continue to bear the burden of paying for the electricity they did not consume”, he said.</p><p>He urged the House to mandate the Committee on Power to engage the Distribution Companies and other relevant regulatory agencies to find a lasting solution.</p><p>Rep Ossai Nicholas Ossai in his contribution of the motion emphasised that the committee should also look at the issues of consumers defaulting in payment of electricity bill and the need for such defaulters to be made to pay.</p><p>Rep Olumide Osoba while making his contribution also call for investigation of the status of prepaid meters rolled out by the Federal Government.</p><p>The motion was passed and the House Committee on Power was mandated to investigate the matter and report back within four weeks.</p></div><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display: block; text-align: center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-3496627917102011" data-ad-slot="1728586239"></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script></p></div></div><div class="post-author"> <a href="https://peoplesdailyng.com/author/naroto/" class="avatar-link"><img alt='' src='https://secure.gravatar.com/avatar/c3385be32e56367ff26e0ec766abc18a?s=164&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c3385be32e56367ff26e0ec766abc18a?s=328&#038;d=mm&#038;r=g 2x' class='avatar avatar-164 photo lazyload' height='164' width='164' loading='lazy'/></a><div class="author-content"><h5><a href="https://peoplesdailyng.com/author/naroto/">Peoples Daily</a></h5><p></p> <a href="https://peoplesdailyng.com"><i class="fa fa-link"></i></a></div></div><div class="share-article hide-on-print "><div class="row align-middle"><div class="small-12 medium-5 columns"><div class="share-title">Share This</div></div><div class="small-12 medium-7 columns"><aside class="share-article share-main simple hide-on-print"> <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fpeoplesdailyng.com%2Freps-probe-discos-over-transferring-old-customers-debts-to-new-users%2F" class="facebook social"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/intent/tweet?text=Reps+probe+DisCos+over+transferring+old+customers%E2%80%99+debts+to+new+users&url=https%3A%2F%2Fpeoplesdailyng.com%2Freps-probe-discos-over-transferring-old-customers-debts-to-new-users%2F&via=PMLOnline" class="twitter social "><i class="fa fa-twitter"></i></a> <a href="whatsapp://send?text=Reps+probe+DisCos+over+transferring+old+customers%E2%80%99+debts+to+new+users https://peoplesdailyng.com/reps-probe-discos-over-transferring-old-customers-debts-to-new-users/" class="whatsapp social" data-href="https://peoplesdailyng.com/reps-probe-discos-over-transferring-old-customers-debts-to-new-users/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp"></i><span></span></a></aside></div></div></div><div class="row post-navi hide-on-print no-padding"><div class="small-12 medium-6 columns"> <span>Previous Article</span><h6><a href="https://peoplesdailyng.com/obaseki-hosts-german-delegation-towards-return-of-stolen-artifacts/" title="Obaseki hosts German delegation towards return of stolen artifacts">Obaseki hosts German delegation towards return of stolen artifacts</a></h6></div><div class="small-12 medium-6 columns"> <span>Next Article</span><h6><a href="https://peoplesdailyng.com/shekau-killed-in-sambisa-forest-deadly-clash-with-iswap/" title="Shekau killed in Sambisa Forest deadly clash with ISWAP">Shekau killed in Sambisa Forest deadly clash with ISWAP</a></h6></div></div><div class="thb-post-bottom-meta"> <span itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Peoples Daily"> </span> <time class="date published time" datetime="2021-05-21T07:48:31+00:00" itemprop="datePublished" content="2021-05-21T07:48:31+00:00">2 days ago</time><meta itemprop="name headline" class="entry-title" content="Reps probe DisCos over transferring old customers’ debts to new users"><meta itemprop="dateModified" class="date updated" content="2021-05-21T07:48:31+00:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Peoples Daily Newspaper"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://peoplesdailyng.com/wp-content/uploads/2021/03/PeoplesDaily_Logo_600x.png"> </span><meta itemprop="url" content="https://peoplesdailyng.com"> </span> <span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://peoplesdailyng.com/wp-content/uploads/2021/04/House-of-Reps.jpeg"><meta itemprop="width" content="1280"><meta itemprop="height" content="720"> </span><meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://peoplesdailyng.com/reps-probe-discos-over-transferring-old-customers-debts-to-new-users/" content="https://peoplesdailyng.com/reps-probe-discos-over-transferring-old-customers-debts-to-new-users/"></div></article> <!-- Start #comments --><section id="comments" class="cf expanded-comments-off"> <a id="comment-toggle">Comments <span>(0)</span></a><div class="comment-content-container"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/reps-probe-discos-over-transferring-old-customers-debts-to-new-users/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://peoplesdailyng.com/wp-comments-post.php" method="post" id="form-comment" class="comment-form"><p class="comment-notes">Your email address will not be published. Required fields are marked *</p><div class="row"><div class="small-12 columns"><label>Your Comment</label><textarea name="comment" id="comment" aria-required="true" data-required="true" rows="10" cols="58"></textarea></div></div><div class="row"><div class="small-12 medium-6 columns"><label>Name <span>*</span></label><input id="author" name="author" type="text" value="" size="30" aria-required="true" data-required="true" /></div><div class="small-12 medium-6 columns"><label>Email <span>*</span></label><input id="email" name="email" type="text" value="" size="30" aria-required="true" data-required="true" /></div><div class="small-12 columns"><label>Website</label><input name="url" size="30" id="url" value="" type="text" /></div></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="black" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='205759' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8611e95aed" /></p><input type="hidden" id="ak_js" name="ak_js" value="156"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form></div><!-- #respond --></div></section> <!-- End #comments --><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></p> <!-- RespAdsAll --><p><ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-3496627917102011" data-ad-slot="9335618105" data-ad-format="auto" data-full-width-responsive="true"></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script></p></div><div class="sidebar small-12 medium-4 columns"><div class="sidebar_inner fixed-me"><div id="text-14" class="widget cf widget_text title-style1"><div class="widget_title"><strong>Today&#8217;s ePaper Edition</strong></div><div class="textwidget"><p><a href="https://issuu.com/pml01/docs/21052021"><img loading="lazy" class="aligncenter wp-image-205602 size-full" src="https://peoplesdailyng.com/wp-content/uploads/2021/05/Peoples-Daily-Newspaper-FrontPage-21052021.jpg" alt="" width="300" height="409" srcset="https://peoplesdailyng.com/wp-content/uploads/2021/05/Peoples-Daily-Newspaper-FrontPage-21052021.jpg 300w, https://peoplesdailyng.com/wp-content/uploads/2021/05/Peoples-Daily-Newspaper-FrontPage-21052021-293x400.jpg 293w, https://peoplesdailyng.com/wp-content/uploads/2021/05/Peoples-Daily-Newspaper-FrontPage-21052021-20x27.jpg 20w" sizes="(max-width: 300px) 100vw, 300px" /></a></p></div></div><div id="thb_singlead_widget-1" class="widget cf widget_thbadsingle title-style1"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- RespAdsAll --> <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-3496627917102011"
 data-ad-slot="9335618105"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script></div><div id="text-15" class="widget cf widget_text title-style1"><div class="widget_title"><strong>Email Subscriptions</strong></div><div class="textwidget"><form style="border:1px solid #ccc;padding:3px;text-align:center;" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=PeoplesDailyNg', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p>Enter your email address:</p><p><input type="text" style="width:140px" name="email"/></p><p><input type="hidden" value="PeoplesDailyNg" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="Subscribe" /></p><p>Delivered by <a href="http://feedburner.google.com" target="_blank" rel="noopener">FeedBurner</a></p></form></div></div><div id="thb_twitter_widget-2" class="widget cf thb_widget_twitter title-style1"><div class="widget_title"><strong>PeoplesDailyNG on Twitter</strong></div><div class="thb-twitter-header"> <a href="https://twitter.com/PMLOnline" target="_blank"> <img src="https://pbs.twimg.com/profile_banners/113274295/1398677251" alt="Peoples Daily Online" class="thb_twitter_header_bg"/> <img src="https://pbs.twimg.com/profile_images/689015463/Logo1_normal.jpg" alt="Peoples Daily Online" class="thb_twitter_avatar"/> </a></div><div class="thb-twitter-content"><div class="thb-twitter-user"> <span class="thb-twitter-username">Peoples Daily Online</span><span class="thb-twitter-screenname">@PMLOnline</span><div class="thb-twitter-usermeta"> <span>420 Following</span> <span>4.7K Followers</span></div></div><div class="thb-twitter-tweets"><div class="thb-tweet"> <i class="fa fa-twitter"></i><div class="thb-tweet-text">Ayade defection: APC Governors say progressive reinforcement continues <a target="_blank" href="https://t.co/ZyPSAwIYmt">https://t.co/ZyPSAwIYmt</a></div><div class="thb-tweet-time"><a href="https://twitter.com/PMLOnline/status/1395752722436141058" target="_blank">1 day ago</a></div></div><div class="thb-tweet"> <i class="fa fa-twitter"></i><div class="thb-tweet-text">Insecurity: Minister commends NSCDC boss over female squad wing <a target="_blank" href="https://t.co/pHHYBBBTNk">https://t.co/pHHYBBBTNk</a></div><div class="thb-tweet-time"><a href="https://twitter.com/PMLOnline/status/1395748637955723266" target="_blank">1 day ago</a></div></div><div class="thb-tweet"> <i class="fa fa-twitter"></i><div class="thb-tweet-text">Suspend new proposed Electricity tariff now. Reps tell NERC <a target="_blank" href="https://t.co/ZbUfXpkbjP">https://t.co/ZbUfXpkbjP</a></div><div class="thb-tweet-time"><a href="https://twitter.com/PMLOnline/status/1395648191337533440" target="_blank">2 days ago</a></div></div><div class="thb-tweet"> <i class="fa fa-twitter"></i><div class="thb-tweet-text">Shekau killed in Sambisa Forest deadly clash with ISWAP <a target="_blank" href="https://t.co/KJpFEZv42t">https://t.co/KJpFEZv42t</a></div><div class="thb-tweet-time"><a href="https://twitter.com/PMLOnline/status/1395647841524191235" target="_blank">2 days ago</a></div></div><div class="thb-tweet"> <i class="fa fa-twitter"></i><div class="thb-tweet-text">Reps probe DisCos over transferring old customers’ debts to new users <a target="_blank" href="https://t.co/bosDQE8rAc">https://t.co/bosDQE8rAc</a></div><div class="thb-tweet-time"><a href="https://twitter.com/PMLOnline/status/1395647683247890433" target="_blank">2 days ago</a></div></div></div></div></div><div id="thb_socialcounter_widget-3" class="widget cf widget_socialcounter title-style1"><div class="widget_title"><strong>We Are Social Too</strong></div><div class="thb-social-links-container mono-icons thb-social-vertical"><div class="thb-social-link-wrap"> <a href="https://facebook.com/peoplesdailyng" target="_blank" class="thb-social-link social-link-facebook"><div class="thb-social-label-container"><div class="thb-social-icon-container"><i class="fa fa-facebook"></i></div><div class="thb-social-label">Facebook</div></div><div class="thb-social-count"> 17.1K</div> </a></div><div class="thb-social-link-wrap"> <a href="https://twitter.com/PMLOnline" target="_blank" class="thb-social-link social-link-twitter"><div class="thb-social-label-container"><div class="thb-social-icon-container"><i class="fa fa-twitter"></i></div><div class="thb-social-label">Twitter</div></div><div class="thb-social-count"> 4.7K</div> </a></div></div> <style> ..title-style1 .widget_title>strong,
 ..title-style3 .widget_title>strong {
 color: #35bab7 !important;
 }
 . .widget_title {
 border-color: #35bab7 !important;
 }
 ..title-style2 .widget_title strong {
 background-color: #35bab7 !important;
 } </style></div></div></div></div><div class="row"><div class="small-12 columns"> <!-- Start Related Posts --><aside class="related-posts cf hide-on-print"><h4 class="related-title"> Latest News</h4><div class="row"><div class="small-6 medium-6 large-3 columns"><div class="post style1 solo post-205772 type-post status-publish format-standard has-post-thumbnail hentry category-politics-news category-top-news"><figure class="post-gallery"> <a href="https://peoplesdailyng.com/ayade-defection-apc-governors-say-progressive-reinforcement-continues/" rel="bookmark" title="Ayade defection: APC Governors say progressive reinforcement continues"> <img width="640" height="450" src="https://peoplesdailyng.com/wp-content/uploads/2021/05/Ayade-APC-20x14.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x thb-lazyload lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 640px) 100vw, 640px" data-src="https://peoplesdailyng.com/wp-content/uploads/2021/05/Ayade-APC-640x450.jpg" data-sizes="auto" data-srcset="https://peoplesdailyng.com/wp-content/uploads/2021/05/Ayade-APC-640x450.jpg 640w, https://peoplesdailyng.com/wp-content/uploads/2021/05/Ayade-APC-320x225.jpg 320w, https://peoplesdailyng.com/wp-content/uploads/2021/05/Ayade-APC-20x13.jpg 20w" /> </a></figure><div class="post-category"><a href="https://peoplesdailyng.com/category/top-news/" class="single_category_title category-link-2" title="Top News">Top News</a></div><header class="post-title entry-header"><h6 class="entry-title" itemprop="name headline"><a href="https://peoplesdailyng.com/ayade-defection-apc-governors-say-progressive-reinforcement-continues/" title="Ayade defection: APC Governors say progressive reinforcement continues">Ayade defection: APC Governors say progressive reinforcement continues</a></h6></header></div></div><div class="small-6 medium-6 large-3 columns"><div class="post style1 solo post-205769 type-post status-publish format-standard has-post-thumbnail hentry category-metro-news category-national-news"><figure class="post-gallery"> <a href="https://peoplesdailyng.com/insecurity-minister-commends-nscdc-boss-over-female-squad-wing/" rel="bookmark" title="Insecurity: Minister commends NSCDC boss over female squad wing"> <img width="640" height="450" src="https://peoplesdailyng.com/wp-content/uploads/2021/05/NSCDC-Female-Squad-20x14.jpeg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x thb-lazyload lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 640px) 100vw, 640px" data-src="https://peoplesdailyng.com/wp-content/uploads/2021/05/NSCDC-Female-Squad-640x450.jpeg" data-sizes="auto" data-srcset="https://peoplesdailyng.com/wp-content/uploads/2021/05/NSCDC-Female-Squad-640x450.jpeg 640w, https://peoplesdailyng.com/wp-content/uploads/2021/05/NSCDC-Female-Squad-320x225.jpeg 320w, https://peoplesdailyng.com/wp-content/uploads/2021/05/NSCDC-Female-Squad-20x14.jpeg 20w" /> </a></figure><div class="post-category"><a href="https://peoplesdailyng.com/category/metro-news/" class="single_category_title category-link-23" title="Metro News">Metro News</a></div><header class="post-title entry-header"><h6 class="entry-title" itemprop="name headline"><a href="https://peoplesdailyng.com/insecurity-minister-commends-nscdc-boss-over-female-squad-wing/" title="Insecurity: Minister commends NSCDC boss over female squad wing">Insecurity: Minister commends NSCDC boss over female squad wing</a></h6></header></div></div><div class="small-6 medium-6 large-3 columns"><div class="post style1 solo post-205763 type-post status-publish format-standard has-post-thumbnail hentry category-national-news category-top-news"><figure class="post-gallery"> <a href="https://peoplesdailyng.com/suspend-new-proposed-electricity-tariff-now-reps-tell-nerc/" rel="bookmark" title="Suspend new proposed Electricity tariff now. Reps tell NERC"> <img width="616" height="340" src="https://peoplesdailyng.com/wp-content/uploads/2021/05/rep-nerc-20x14.png" class="attachment-goodlife-latest-2x size-goodlife-latest-2x thb-lazyload lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 616px) 100vw, 616px" data-src="https://peoplesdailyng.com/wp-content/uploads/2021/05/rep-nerc.png" data-sizes="auto" data-srcset="https://peoplesdailyng.com/wp-content/uploads/2021/05/rep-nerc.png 616w, https://peoplesdailyng.com/wp-content/uploads/2021/05/rep-nerc-530x293.png 530w, https://peoplesdailyng.com/wp-content/uploads/2021/05/rep-nerc-20x11.png 20w, https://peoplesdailyng.com/wp-content/uploads/2021/05/rep-nerc-385x213.png 385w" /> </a></figure><div class="post-category"><a href="https://peoplesdailyng.com/category/top-news/" class="single_category_title category-link-2" title="Top News">Top News</a></div><header class="post-title entry-header"><h6 class="entry-title" itemprop="name headline"><a href="https://peoplesdailyng.com/suspend-new-proposed-electricity-tariff-now-reps-tell-nerc/" title="Suspend new proposed Electricity tariff now. Reps tell NERC">Suspend new proposed Electricity tariff now. Reps tell NERC</a></h6></header></div></div><div class="small-6 medium-6 large-3 columns"><div class="post style1 solo post-205761 type-post status-publish format-standard has-post-thumbnail hentry category-national-news"><figure class="post-gallery"> <a href="https://peoplesdailyng.com/shekau-killed-in-sambisa-forest-deadly-clash-with-iswap/" rel="bookmark" title="Shekau killed in Sambisa Forest deadly clash with ISWAP"> <img width="410" height="230" src="https://peoplesdailyng.com/wp-content/uploads/2020/02/Boko-Haram.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x thb-lazyload lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 410px) 100vw, 410px" data-src="https://peoplesdailyng.com/wp-content/uploads/2020/02/Boko-Haram.jpg" data-sizes="auto" data-srcset="https://peoplesdailyng.com/wp-content/uploads/2020/02/Boko-Haram.jpg 410w, https://peoplesdailyng.com/wp-content/uploads/2020/02/Boko-Haram-400x224.jpg 400w" /> </a></figure><div class="post-category"><a href="https://peoplesdailyng.com/category/news/national-news/" class="single_category_title category-link-78" title="National News">National News</a></div><header class="post-title entry-header"><h6 class="entry-title" itemprop="name headline"><a href="https://peoplesdailyng.com/shekau-killed-in-sambisa-forest-deadly-clash-with-iswap/" title="Shekau killed in Sambisa Forest deadly clash with ISWAP">Shekau killed in Sambisa Forest deadly clash with ISWAP</a></h6></header></div></div></div></aside> <!-- End Related Posts --></div></div></div></div><!-- End role["main"] --> <!-- Start Footer --><footer id="footer" class="dark boxed"><div class="row"><div class="small-12 columns"><div id="custom_html-3" class="widget_text widget cf widget_custom_html title-style1"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- RespAdsAll --> <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-3496627917102011"
 data-ad-slot="9335618105"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script></div></div></div></div></footer> <!-- End Footer --> <!-- Start Sub Footer --><footer id="subfooter" class="dark boxed style1"><div class="row"><div class="small-12 columns"><div class="subfooter-menu-holder text-center"> <a href="https://peoplesdailyng.com/" class="logolink"> <img src="https://peoplesdailyng.com/wp-content/uploads/2021/04/PeoplesDaily_Logo_White_Merged_300x.png" class="logoimg" alt="Peoples Daily Newspaper"/> </a><div class="footer-menu"><ul><li class="page_item page-item-44673"><a href="https://peoplesdailyng.com/contact-us/">Contact Us</a></li><li class="page_item page-item-2"><a href="https://peoplesdailyng.com/">Home</a></li><li class="page_item page-item-44669"><a href="https://peoplesdailyng.com/online-advert-rate/">Online Advert Rate</a></li><li class="page_item page-item-203049"><a href="https://peoplesdailyng.com/peoples-daily-e-paper-page/">Peoples Daily e-Paper Page</a></li><li class="page_item page-item-204063"><a href="https://peoplesdailyng.com/peoples-daily-e-paper-page-april-2021/">Peoples Daily e-Paper Page [April 2021]</a></li></ul></div><p>© 2021 ALL RIGHTS RESERVED | PEOPLES DAILY NEWSPAPER</p><div class="subfooter-social"></div></div></div></div></footer> <!-- End Sub Footer --></div> <!-- End #content-container --><nav id="mobile-menu" class="style1"><div class="custom_scroll" id="menu-scroll"><div class="mobile-top"></div><ul id="menu-mainmenu-1" class="mobile-menu"><li class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-199968 menu-item-category-78"><a href="https://peoplesdailyng.com/category/news/national-news/"><span><i class="fa fa-plus"></i></span></span>NEWS</a><ul class="sub-menu"><li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199965 menu-item-category-56"><a href="https://peoplesdailyng.com/category/news/agriculture/">Agriculture</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199954 menu-item-category-1058"><a href="https://peoplesdailyng.com/category/crime/">CRIME</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199944 menu-item-category-3"><a href="https://peoplesdailyng.com/category/breaking-news/">Breaking News</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199966 menu-item-category-66"><a href="https://peoplesdailyng.com/category/news/education/">Education</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199963 menu-item-category-23"><a href="https://peoplesdailyng.com/category/metro-news/">Metro News</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199960 menu-item-category-18"><a href="https://peoplesdailyng.com/category/healthy-living/">Health News</a></li></ul></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-199945 menu-item-category-4"><a href="https://peoplesdailyng.com/category/business/"><span><i class="fa fa-plus"></i></span></span>BUSINESS</a><ul class="sub-menu"><li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199946 menu-item-category-7"><a href="https://peoplesdailyng.com/category/business/business-news/">Business News</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199947 menu-item-category-37"><a href="https://peoplesdailyng.com/category/business/property/">Property</a></li></ul></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-199948 menu-item-category-9"><a href="https://peoplesdailyng.com/category/columns/"><span><i class="fa fa-plus"></i></span></span>COLUMN</a><ul class="sub-menu"><li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199950 menu-item-category-24"><a href="https://peoplesdailyng.com/category/columns/monday-column/">Monday Column</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199952 menu-item-category-50"><a href="https://peoplesdailyng.com/category/columns/tuesday-column/">Tuesday Column</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199953 menu-item-category-51"><a href="https://peoplesdailyng.com/category/columns/wednesday-column/">Wednesday Column</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199951 menu-item-category-46"><a href="https://peoplesdailyng.com/category/columns/thursday-column/">Thursday Column</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199949 menu-item-category-17"><a href="https://peoplesdailyng.com/category/columns/friday-column/">Friday Column</a></li></ul></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-199959 menu-item-category-16"><a href="https://peoplesdailyng.com/category/feature/"><span><i class="fa fa-plus"></i></span></span>FEATURE</a><ul class="sub-menu"><li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199955 menu-item-category-1502"><a href="https://peoplesdailyng.com/category/digest/">Digest</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199972 menu-item-category-32"><a href="https://peoplesdailyng.com/category/report/">Page 4 Report</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199975 menu-item-category-40"><a href="https://peoplesdailyng.com/category/special-report/">Special Report</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199971 menu-item-category-1501"><a href="https://peoplesdailyng.com/category/politics/villascope/">Villascope</a></li></ul></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-199973 menu-item-category-35"><a href="https://peoplesdailyng.com/category/politics/"><span><i class="fa fa-plus"></i></span></span>POLITICS</a><ul class="sub-menu"><li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199974 menu-item-category-36"><a href="https://peoplesdailyng.com/category/politics/politics-news/">Politics News</a></li></ul></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-199970 menu-item-category-31"><a href="https://peoplesdailyng.com/category/opinion-2/"><span><i class="fa fa-plus"></i></span></span>OPINION</a><ul class="sub-menu"><li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199956 menu-item-category-12"><a href="https://peoplesdailyng.com/category/editorial/">Editorial</a></li></ul></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199976 menu-item-category-41"><a href="https://peoplesdailyng.com/category/sport/">SPORT</a></li><li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-203079"><a href="https://peoplesdailyng.com/peoples-daily-e-paper-page/">e-Papers</a></li><li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-199979"><a href="#"><span><i class="fa fa-plus"></i></span></span>MORE</a><ul class="sub-menu"><li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199957 menu-item-category-14"><a href="https://peoplesdailyng.com/category/entertainment/">Entertainment</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199958 menu-item-category-1496"><a href="https://peoplesdailyng.com/category/environment/">Environment</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199967 menu-item-category-74"><a href="https://peoplesdailyng.com/category/news/interviews/">Interviews</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199943 menu-item-category-58"><a href="https://peoplesdailyng.com/category/arts-and-culture/">Arts and Culture</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199977 menu-item-category-49"><a href="https://peoplesdailyng.com/category/tribute/">Tribute</a></li></ul></li></ul><div class="social-links"> <a href="#" class="facebook" target="_blank"><i class="fa fa-facebook"></i> </a> <a href="#" class="twitter" target="_blank"><i class="fa fa-twitter"></i> </a> <a href="#" class="facebook" target="_blank"><i class="fa fa-facebook"></i> </a> <a href="#" class="pinterest" target="_blank"><i class="fa fa-pinterest"></i> </a> <a href="#" class="linkedin" target="_blank"><i class="fa fa-linkedin"></i> </a> <a href="#" class="instagram" target="_blank"><i class="fa fa-instagram"></i> </a></div><div class="menu-footer"></div></div></nav></div> <!-- End #wrapper --> <a id="scroll_totop"><i class="fa fa-angle-up"></i></a><aside class="thb-cookie-bar"><div class="thb-cookie-text"><p>Our site uses cookies. Learn more about our use of cookies: <a href="#">cookie policy</a></p></div> <a class="button white-transparent">ACCEPT</a></aside> <script src='https://cdn.plyr.io/3.6.3/plyr.polyfilled.js?ver=3.6.3' id='plyr-js'></script> <script src='https://peoplesdailyng.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script> <script src='https://peoplesdailyng.com/wp-content/themes/goodlife-wp/assets/js/vendor.min.js?ver=4.5.0' id='thb-vendor-js'></script> <script type='text/javascript' id='thb-app-js-extra'> /* <![CDATA[ */
var themeajax = {"url":"https:\/\/peoplesdailyng.com\/wp-admin\/admin-ajax.php","l10n":{"loading":"Loading ...","nomore":"No More Posts"},"settings":{"viai_publisher_id":"431861828953521","thb_custom_video_player":"on"}};
/* ]]> */ </script> <script src='https://peoplesdailyng.com/wp-content/themes/goodlife-wp/assets/js/app.min.js?ver=4.5.0' id='thb-app-js'></script> <script src='https://peoplesdailyng.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script> <script async="async" src='https://peoplesdailyng.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script><aside id="thb-login" class="mfp-hide thb-login-form light"><ul><li class="lost"><a href="#" class="always">Lost Password</a> <span class="back">Back &#x27F6;</span></li><li><a href="#" class="active">Login</a></li><li><a href="#">Register</a></li></ul><div class="thb-overflow-container"><div class="thb-form-container"><div class="thb-lost"><form id="thb_lost_form" action="https://peoplesdailyng.com/" method="post"><div class="thb-errors lost-errors"></div><div class="form-field"> <input class="form-control required " name="thb_user_or_email" id="thb_user_or_email" type="text" placeholder="Username or E-mail" /></div><div class="form-field"> <input type="hidden" name="action" value="thb_reset_password"/> <button class="btn " type="submit">Get new password</button></div> <input type="hidden" id="password-security" name="password-security" value="79bf636396" /><input type="hidden" name="_wp_http_referer" value="/reps-probe-discos-over-transferring-old-customers-debts-to-new-users/" /></form></div><div class="thb-login"><form id="thb_login_form" action="https://peoplesdailyng.com/" method="post"><div class="thb-errors login-errors"></div><div class="form-field"> <input class="form-control required " name="thb_user_login" type="text" placeholder="Username" autocomplete="off" /></div><div class="form-field"> <input class="form-control required " name="thb_user_pass" id="thb_user_pass" type="password" placeholder="Password"></div><div class="form-field"> <a href="#" class="lost_password">Lost Password?</a></div><div class="form-field last"> <input type="hidden" name="action" value="thb_login_member"/> <button class="btn " type="submit">Login</button></div> <input type="hidden" id="login-security" name="login-security" value="79bf636396" /><input type="hidden" name="_wp_http_referer" value="/reps-probe-discos-over-transferring-old-customers-debts-to-new-users/" /></form></div><div class="thb-register"><div class="alert alert-warning">Registration is disabled.</div></div></div></div></aside><div class="hide"> <svg class="comment_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
 width="13px" height="13px" viewBox="0 0 13 13" enable-background="new 0 0 13 13" xml:space="preserve"> <path id="comment_icon" d="M12.7,0H0.3C0.134,0,0,0.128,0,0.286v9.143c0,0.157,0.134,0.286,0.3,0.286h2.1v3c0,0.105,0.061,0.201,0.159,0.252
 C2.603,12.988,2.651,13,2.7,13c0.058,0,0.116-0.016,0.167-0.048l3.524-3.237H12.7c0.165,0,0.3-0.129,0.3-0.286V0.286
 C13,0.128,12.865,0,12.7,0z"/> </svg></div></body></html>