<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>	<meta charset="UTF-8" />
<!-- Mobile Specific Metas--> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<title>
    Otuoke attack: Jonathan calls for investigation | 
 Peoples Daily Newspaper </title> 
<meta name="keywords" content="national news, politics, business news, sports news, entertainment, lifestyle, news"/>
	<meta property="og:title" content="Otuoke attack: Jonathan calls for investigation" />
	<meta property="og:description" content="By Lateef Ibrahim, Abuja Immediate past President of Nigeria, Dr Goodluck Jonathan has reacted to the attack in the early hours of yesterday on his country home, Otuoke in Bayelsa State, with a declaration that there is ‘no cause for alarm’. Dr Jonathan has similarly condemned the attack in a strong term. Reports from many [&hellip;]" />
	<meta property="og:type" content="<p>By Lateef Ibrahim, Abuja Immediate past President of Nigeria, Dr Goodluck Jonathan has reacted to the attack in the early hours of yesterday on his country home, Otuoke in Bayelsa State, with a declaration that there is ‘no cause for alarm’. Dr Jonathan has similarly condemned the attack in a strong term. Reports from many [&hellip;]</p>
" />
	<meta property="og:image" content="" />
   
       
        
	<link rel="stylesheet" href="https://peoplesdailyng.com/wp-content/themes/newspapertimes/style.css" type="text/css" media="screen"/>
    <link rel="shortcut icon" href="http://peoplesdailyng.com/favicon.ico"/>
    <link rel="shortcut icon" href="http://peoplesdailyng.com/favicon.ico" type="image/x-icon"/>
    <meta name="generator" content="Magazine3 Framework" />
	<!--[if IE]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
	<link rel="alternate" type="application/rss+xml" title="Peoples Daily Newspaper RSS Feed" href="https://peoplesdailyng.com/feed/" />
	<link rel="pingback" href="https://peoplesdailyng.com/xmlrpc.php" />
 
    

 

     <style>#content .post {  border: none !important;} </style>  <style media="screen" type="text/css"> .custom1{border-top:3px solid #1b7db1 !important;} .custom1 a{color:#1b7db1 !important;} .custom2{border-top:3px solid #ef5b2f !important;}  .custom2 a{color:#ef5b2f !important}  .custom3{border-top:3px solid #7d543e !important;}  .custom3 a{color:#7d543e !important} .custom4{border-top:3px solid #e60a2e !important;} .custom4 a{color:#e60a2e !important} .custom5{border-top:3px solid #d4ad00 !important;} .custom5 a{color:#d4ad00 !important} .custom6{border-top:3px solid #f005e0 !important;} .custom6 a{color:#f005e0 !important} .custom7{border-top:3px solid #ff0000 !important;} .custom7 a{color:#ff0000 !important}    
.custom8{border-top:3px solid #3fbd00 !important;} .custom8 a{color:#3fbd00 !important} .custom9{border-top:3px solid #00de4e !important;} .custom9 a{color:#00de4e !important} .custom10{border-top:3px solid #940909 !important;} .custom10 a{color:#940909 !important} .custom11{border-top:3px solid #e61405 !important;} .custom11 a{color:#e61405 !important} .custom12{border-top:3px solid #058b7b !important;} .custom12 a{color:#058b7b !important}     </style>
 <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-3496627917102011",
          enable_page_level_ads: true
     });
</script><link rel="canonical" href="https://peoplesdailyng.com/otuoke-attack-jonathan-calls-for-investigation/" /> 


           
     <link rel="amphtml" href="https://peoplesdailyng.com/otuoke-attack-jonathan-calls-for-investigation/amp/" /><meta name="generator" content="AMP for WP 1.0.0"/><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Peoples Daily Newspaper &raquo; Otuoke attack: Jonathan calls for investigation Comments Feed" href="https://peoplesdailyng.com/otuoke-attack-jonathan-calls-for-investigation/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/peoplesdailyng.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://peoplesdailyng.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://peoplesdailyng.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://peoplesdailyng.com/wp-content/themes/newspapertimes-codebase/js/slides.min.jquery.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://peoplesdailyng.com/wp-content/themes/newspapertimes-codebase/js/ticker.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://peoplesdailyng.com/wp-content/themes/newspapertimes-codebase/js/tabticker.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://peoplesdailyng.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://peoplesdailyng.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://peoplesdailyng.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Buhari commends Vietnamese for remaining nationalistic' href='https://peoplesdailyng.com/buhari-commends-vietnamese-for-remaining-nationalistic/' />
<link rel='next' title='Buhari to US: Get your facts about Nigeria correct' href='https://peoplesdailyng.com/buhari-to-us-get-your-facts-about-nigeria-correct/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://peoplesdailyng.com/otuoke-attack-jonathan-calls-for-investigation/" />
<link rel='shortlink' href='https://peoplesdailyng.com/?p=170348' />
<link rel="alternate" type="application/json+oembed" href="https://peoplesdailyng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpeoplesdailyng.com%2Fotuoke-attack-jonathan-calls-for-investigation%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://peoplesdailyng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpeoplesdailyng.com%2Fotuoke-attack-jonathan-calls-for-investigation%2F&#038;format=xml" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #8be5df; }
</style>
	
 
         <link rel="stylesheet" href="https://peoplesdailyng.com/wp-content/themes/newspapertimes-codebase/handheld.css" type="text/css" />
        

</head> <body class="post-template-default single single-post postid-170348 single-format-standard custom-background"><div class="top1"><a id="top"></a></div> 
   
     <div class="ad9"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TopAdsx728 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3496627917102011"
     data-ad-slot="6382151700"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div> 
<div id="wrapper"> 
    <div id="header">
    <div id="topheaderbar">
        <div id="topheaderbar-l">
        <div id="topnavigation">
          <div id="edition">Edition: International | </div>        <div id="nav"><div id="menu"><ul><div class="menu-header"><ul id="menu-topcorner" class="menu"><li id="menu-item-44671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44671"><a href="https://peoplesdailyng.com/online-advert-rate/">Online Advert Rate</a></li>
<li id="menu-item-44677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44677"><a href="https://peoplesdailyng.com/contact-us/">Contact Us</a></li>
</ul></div></ul></div></div>
          </div>
          
        </div><div class="cart-show"></div>
        <div id="topheaderbar-r">Wednesday 25 December, 2019</div>
        <div class="cb"></div>
    </div>	    
    <div id="header2">
    <div id="logoleft"><a href="https://peoplesdailyng.com"><img src="http://peoplesdailyng.com/logo.png" alt="Peoples Daily Logo" /></a></div>
   
   
        <div id="logoright">
    <div id="logoright-left">
    <div id="logoright-left-cat">
    <div id="logoright-left-cat-wrapper">
    <div id="logoright-left-cat-wrapper-title">Breaking News ></div>    
      
   
    <div id="logoright-left-cat-wrapper-left"> 
    
                    
                
             
           
            
  <a href="https://peoplesdailyng.com/buhari-commends-physically-challenged-ayodele-top-pr-award-winner/" rel="bookmark" title="Permanent Link to Buhari commends physically challenged Ayodele, top PR Award winner">    
  <img src="" alt="" /> </a>
  

             

    </div>
    <div id="logoright-left-cat-wrapper-right"><div id="logoright-left-cat-wrapper-right-cattitle"><a href="https://peoplesdailyng.com/category/breaking-news/" rel="category tag">Breaking News</a></div><h2><a href="https://peoplesdailyng.com/buhari-commends-physically-challenged-ayodele-top-pr-award-winner/" title="Buhari commends physically challenged Ayodele, top PR Award winner">Buhari commends physically challenged Ayodele, to...</a></h2></div>
      
    <div class="cb"></div>
    </div>
    </div>
    </div>
    <div id="logoright-right">
    <div id="logoright-right-search"><form method="get" id="footersearch1" action="https://peoplesdailyng.com/">
<input type="text" name="s" value=" Search News - Type Keyword & Hit Enter" onBlur="if(this.value=='') this.value=' Search News - Type Keyword & Hit Enter';" onFocus="if(this.value==' Search News - Type Keyword & Hit Enter') this.value='';" id="s2" />
			<input type="submit" value=" " id="searchsubmit" />
		   </form></div>
    <div id="logoright-right-trending"><ul>
    <li><b>Trending Topics:</b></li>
     
         


     
         


     
         


     
         


     
         


     
         


     
         


     
         


     
         
        </ul></div>
    </div>
    <div class="cb"></div>
    </div>
     
          
    
    
    <div class="cb"></div>
    </div> 
   

    <div id="header3">
    <div id="header3-1">
    <div id="header3-1-left">
    <div id="header3-1-left-tickerimg"><img src="https://peoplesdailyng.com/wp-content/themes/newspapertimes-codebase/images/headlines.png" alt="Headlines" /></div>
    <div id="header3-1-left-ticker">
	 	<ul id="once">
   <li><a href="https://peoplesdailyng.com/at-last-ex-nsa-dasuki-sowore-regain-freedom/" rel="bookmark" title="Permanent Link: At last, Ex NSA Dasuki, Sowore regain freedom">At last, Ex NSA Dasuki, Sowore regain freedom</a></li>    <li><a href="https://peoplesdailyng.com/xmas-buhari-vows-extreme-punishment-for-terrorists-kidnappers/" rel="bookmark" title="Permanent Link: Xmas: Buhari vows extreme punishment for terrorists, kidnappers">Xmas: Buhari vows extreme punishment for terrorists, kidnappers</a></li>    <li><a href="https://peoplesdailyng.com/ippis-will-accommodate-all-official-peculiarities-of-varsities-agf/" rel="bookmark" title="Permanent Link: IPPIS will accommodate all official peculiarities of varsities -AGF">IPPIS will accommodate all official peculiarities of varsities -AGF</a></li>    <li><a href="https://peoplesdailyng.com/zamfara-govt-uncovers-n216m-fraud-in-civil-servants-salary/" rel="bookmark" title="Permanent Link: Zamfara govt uncovers N216m fraud in civil servants salary">Zamfara govt uncovers N216m fraud in civil servants salary</a></li>    <li><a href="https://peoplesdailyng.com/buhari-to-us-get-your-facts-about-nigeria-correct/" rel="bookmark" title="Permanent Link: Buhari to US: Get your facts about Nigeria correct">Buhari to US: Get your facts about Nigeria correct</a></li> 	</ul>
		</div>
    <div class="cb"></div>
    </div>
    <div id="header3-1-right">
    <ul>
<li style="margin-left: 2px;"><a href="http://feeds.feedburner.com/PeoplesDailyNg" target="_blank"><img src="https://peoplesdailyng.com/wp-content/themes/newspapertimes-codebase/images/rss.png" /></a></li> 
<li style="margin-left: 8px;"><a href="http://feedburner.google.com/fb/a/mailverify?uri=PeoplesDailyNg&loc=en_US" target="_blank"><img src="https://peoplesdailyng.com/wp-content/themes/newspapertimes-codebase/images/email.png" /></a></li> 
  <li><a href="http://digg.com" target="_blank"><img src="https://peoplesdailyng.com/wp-content/themes/newspapertimes-codebase/images/digg.png" /></a></li> 
  <li><a href="https://facebook.com/PeoplesDailyNG" target="_blank"><img src="https://peoplesdailyng.com/wp-content/themes/newspapertimes-codebase/images/facebook.png" /></a> </li>  <li><a href="http://plus.google.com/" target="_blank"><img src="https://peoplesdailyng.com/wp-content/themes/newspapertimes-codebase/images/google_plus.png" /></a> </li>  <li><a href="http://instagram.com" target="_blank"><img src="https://peoplesdailyng.com/wp-content/themes/newspapertimes-codebase/images/instagram.png" /></a> </li>  <li><a href="https://flickr.com/photos/peoplesdailynewspaper" target="_blank"><img src="https://peoplesdailyng.com/wp-content/themes/newspapertimes-codebase/images/flickr.png" /></a> </li>        <li><a href="http://reddit.com" target="_blank"><img src="https://peoplesdailyng.com/wp-content/themes/newspapertimes-codebase/images/reddit.png" /></a> </li>    <li><a href="https://twitter.com/PMLOnline" target="_blank"><img src="https://peoplesdailyng.com/wp-content/themes/newspapertimes-codebase/images/twitter.png" /></a> </li>    <li><a href="http://stumbleupon.com" target="_blank"><img src="https://peoplesdailyng.com/wp-content/themes/newspapertimes-codebase/images/stumbleupon.png" /></a> </li>      <li><a href="https://plus.google.com/u/0/+PeoplesDailyNG" target="_blank"><img src="https://peoplesdailyng.com/wp-content/themes/newspapertimes-codebase/images/buzz.png" /></a> </li>          </ul> 
    </div>
    <div class="cb"></div>
    </div>
    
    <div id="header3-2">
	
     
    <div id="menu2"><ul></ul></div>
         <div id="menu3"><ul>
<li id="current-home-nav" style="float:left"><a href="https://peoplesdailyng.com">Home</a></li>
<div class="menu-header"><ul id="menu-2ndmenu" class="menu"><li id="menu-item-19419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19419"><a href="https://peoplesdailyng.com/category/healthy-living/">HEALTHY LIVING</a></li>
<li id="menu-item-19420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19420"><a href="https://peoplesdailyng.com/category/metro-news/">Metro News</a></li>
<li id="menu-item-19424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19424"><a href="https://peoplesdailyng.com/category/report/">Page 4 Report</a></li>
<li id="menu-item-19425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19425"><a href="https://peoplesdailyng.com/category/special-report/">Special Report</a></li>
</ul></div></ul></div>
       </div>
    	 <nav id="mobile-menu" role="navigation"></nav>
    <div class="cb"></div>
    </div>
  	</div>
    <div id="section">
 
    <div class="hidead"><center style="margin-top: 2px;margin-bottom: 2px;"></center></div>  <div id="column-wrap">
 <div id="headgal">
 
<div id="main-content"> 

 <div id="content" style="padding-right:0 !important;">  <div id="homepost">	



	

<div id="datemeta">
<div id="datemeta_l"><b>Published On:</b> Wed, Dec 25th, 2019 </div>
<div id="datemeta_r"><a href="https://peoplesdailyng.com/category/news/national-news/" rel="category tag">National News</a> | By <b><a href="https://peoplesdailyng.com/author/naroto/" title="View all posts by Peoples Daily">Peoples Daily </a></b>    </div>
<div class="cb"></div>
</div>




		<div class="post">



			<h1 class="posttitle">  Otuoke attack: Jonathan calls for investigation</h1>
 


              
  
    <center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- RespAdsAll -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3496627917102011"
     data-ad-slot="9335618105"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center> 
			<div class="entry">

 <div id="metabox"><div id="metabox_share">Share This</div>
 <div class="share">
<ul> <li><a href="http://delicious.com/save" onclick="window.open('http://delicious.com/save?v=5&amp;noui&amp;jump=close&amp;url='+encodeURIComponent('https://peoplesdailyng.com/otuoke-attack-jonathan-calls-for-investigation/')+'&amp;title='+encodeURIComponent('Otuoke attack: Jonathan calls for investigation'),'delicious', 'toolbar=no,width=550,height=550'); return false;"> 
<img src="https://peoplesdailyng.com/wp-content/themes/newspapertimes-codebase/icon/delicious.png" alt="Add to Delicious" border="0" /></a></li>  
<li><a href="javascript:var d=document,f='http://www.facebook.com/share',l=d.location,e=encodeURIComponent,p='.php?src=bm&amp;v=4&amp;i=1245532349&amp;u='+e(l.href)+'&amp;t='+e(d.title);1;try{if (!/^(.*\.)?facebook\.[^.]*$/.test(l.host))throw(0);share_internal_bookmarklet(p)}catch(z) {a=function() {if (!window.open(f+'r'+p,'sharer','toolbar=0,status=0,resizable=1,width=626,height=436'))l.href=f+p};if (/Firefox/.test(navigator.userAgent))setTimeout(a,0);else{a()}}void(0)" onclick="return wait_for_load(this, event, function() { return false });" id="share_bookmark" title="Share on Facebook">
<img src="https://peoplesdailyng.com/wp-content/themes/newspapertimes-codebase/icon/facebook.png" alt="facebook" border="0" /></a>
 </li>
<li><a href="http://friendfeed.com/?url=https://peoplesdailyng.com/otuoke-attack-jonathan-calls-for-investigation/&amp;title=Otuoke attack: Jonathan calls for investigation" target="_blank">
<img src="https://peoplesdailyng.com/wp-content/themes/newspapertimes-codebase/icon/friendfeed.png" alt="Share on FriendFeed" border="0" /></a> </li>
<li><a href='javascript:(function(){var a=window,b=document,c=encodeURIComponent,d=a.open("http://www.google.com/bookmarks/mark?op=edit&amp;output=popup&amp;bkmk="+c(b.location)+"&amp;title="+c(b.title),"bkmk_popup","left="+((a.screenX||a.screenLeft)+10)+",top="+((a.screenY||a.screenTop)+10)+",height=420px,width=550px,resizable=1,alwaysRaised=1");a.setTimeout(function(){d.focus()},300)})();'> 
 <img src="https://peoplesdailyng.com/wp-content/themes/newspapertimes-codebase/icon/google.png" alt="google" border="0" /> </a>
   </li>
<li><a href="http://digg.com/submit?phase=2&url=https://peoplesdailyng.com/otuoke-attack-jonathan-calls-for-investigation/&title=Otuoke attack: Jonathan calls for investigation"><img src="https://peoplesdailyng.com/wp-content/themes/newspapertimes/icon/digg.png" alt="Digg" /></a></li>
 <li><a href="http://twitter.com/home?status=Currently reading https://peoplesdailyng.com/otuoke-attack-jonathan-calls-for-investigation/"><img src="https://peoplesdailyng.com/wp-content/themes/newspapertimes/icon/twitter.png" alt="twitter" /></a></li>
<li><a href="http://www.reddit.com/submit" onclick="window.location = 'http://www.reddit.com/submit?url=' + encodeURIComponent(window.location); return false"> 
<img src="https://peoplesdailyng.com/wp-content/themes/newspapertimes-codebase/icon/reddit.png" alt="submit to reddit" border="0" /> </a>
</li>

<li><a href="javascript:location.href='http://www.myspace.com/Modules/PostTo/Pages/?c='+encodeURIComponent(location.href)+'&amp;t='+encodeURIComponent(document.title)"> 
<img src="https://peoplesdailyng.com/wp-content/themes/newspapertimes-codebase/icon/myspace.png" alt="myspace" border="0" /> </a>
</li>

<li><a href="http://www.stumbleupon.com/submit?url=https://peoplesdailyng.com/otuoke-attack-jonathan-calls-for-investigation/&title=Otuoke attack: Jonathan calls for investigation"><img src="https://peoplesdailyng.com/wp-content/themes/newspapertimes-codebase/icon/stumbleupon.png" alt="stumbleupon" border="0" /></a></li>

<li><a href="javascript:void(document.location='http://technorati.com/faves?sub=favthis&amp;add='+escape(document.location))"><img src="https://peoplesdailyng.com/wp-content/themes/newspapertimes-codebase/icon/technorati.png" alt="technorati" border="0" /></a></li>

<li style="margin-left:9px;"><a href="https://peoplesdailyng.com/feed/"><img src="https://peoplesdailyng.com/wp-content/themes/newspapertimes-codebase/images/subscribe_rss.png" alt="subscribe rss" border="0" /></a></li>
</ul> </div>
<div class="ptags"><span class="ptags_heading">Tags</span> 
<div style="margin-top:5px;text-align:center;"></div>
</div>
</div>			  <p><img class="alignleft size-large wp-image-170351" src="https://peoplesdailyng.com/wp-content/uploads/2019/12/Jonathan-530x285.jpg" alt="" width="530" height="285" srcset="https://peoplesdailyng.com/wp-content/uploads/2019/12/Jonathan-530x285.jpg 530w, https://peoplesdailyng.com/wp-content/uploads/2019/12/Jonathan-400x215.jpg 400w, https://peoplesdailyng.com/wp-content/uploads/2019/12/Jonathan.jpg 650w" sizes="(max-width: 530px) 100vw, 530px" />By Lateef Ibrahim, Abuja</p>
<p>Immediate past President of Nigeria, Dr Goodluck Jonathan has reacted to the attack in the early hours of yesterday on his country home, Otuoke in Bayelsa State, with a declaration that there is ‘no cause for alarm’.<br />
Dr Jonathan has similarly condemned the attack in a strong term.<br />
Reports from many sources showed that a soldier was killed during the attack, while another one was injured and is being hospitalized.<br />
The former President has already condoled with the family of the deceased soldier and urged the military and the concerned security authorities to swing into action and bring the culprits to book.<br />
A statement yesterday by the Media Adviser on Media to the former, President, Ikechukwu Eze, which gave an account of what happened, explained that Jonathan was not in Otuoke at the time of the attack.<br />
It added that the former President has however returned to his village yesterday morning to assess the situation.<br />
The statement, titled, “Re: Attack in Otuoke by unknown gunmen”, reads,, ‘a security post, stationed near the Otuoke residence of former President Dr. Goodluck Ebele Jonathan in Bayelsa State, was attacked by unknown gunmen early Tuesday morning.<br />
“The hoodlums who came in about five engine boats stormed the security post located about 100 metres away from former President Jonathan’s residence in his hometown Otuoke by 1:30 am on Tuesday and attempted to take away a gunboat belonging to the military stationed at the creek beside the residence.<br />
“They were however resisted by gallant soldiers who engaged them in a fire fight.<br />
“The gunmen who couldn’t stand the firepower of the military were forced to beat a retreat. One soldier, unfortunately, lost his life in the fight while another was injured.<br />
“The injured soldier, who is currently receiving treatment at a medical facility in Yenagoa is in a stable state.<br />
“The former President who was not in Otuoke at the time of the attack however returned to his village early this morning to assess the situation.<br />
“Dr. Jonathan promptly condemned the attack and reassured his people that there was no cause for alarm.<br />
“The former President has also condoled with the family of the deceased soldier, the military and has urged the concerned security authorities to swing into action and bring the culprits to book”, the statement concluded.</p>



			</div>
 	</div>



	
	<center style="font-weight: bold;"></center>		
 
  
    <center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- PML_DAILY_Medium -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3496627917102011"
     data-ad-slot="9732617702"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center>  



      



 

<div id="related" class="clearfix">

 


<div id="relatednews"><div id="relatednewsh2">Related News</div>
<div style="float:right;height:19px;margin-right:10px;">
<!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style ">
<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
 <a class="addthis_button_google_plusone" g:plusone:size="medium"></a>
<a class="addthis_button_tweet"></a>
<a class="addthis_counter addthis_pill_style"></a>
</div>
<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js"></script>
<!-- AddThis Button END -->
</div>
<div class="cb"></div></div>

	
		<div class="related">

 	<div class="relatedpost">
    
             
           
            
  <a href="https://peoplesdailyng.com/at-last-ex-nsa-dasuki-sowore-regain-freedom/" rel="bookmark" title="Permanent Link to At last, Ex NSA Dasuki, Sowore regain freedom">    
  <img src="https://peoplesdailyng.com/wp-content/themes/newspapertimes-codebase/includes/timthumb.php?src=https://peoplesdailyng.com/wp-content/uploads/2019/12/Dasuki-and-Sowore-530x398.jpg&amp;w=150&amp;h=125&amp;zc=1" alt="" /> </a>
 				<h3><a href="https://peoplesdailyng.com/at-last-ex-nsa-dasuki-sowore-regain-freedom/" rel="bookmark" title="At last, Ex NSA Dasuki, Sowore regain freedom">At last, Ex NSA Dasuki, Sowore regain freedom</a></h3>
			</div>
		</div> 
	
		<div class="related">

 	<div class="relatedpost">
    
             
           
            
  <a href="https://peoplesdailyng.com/xmas-buhari-vows-extreme-punishment-for-terrorists-kidnappers/" rel="bookmark" title="Permanent Link to Xmas: Buhari vows extreme punishment for terrorists, kidnappers">    
  <img src="https://peoplesdailyng.com/wp-content/themes/newspapertimes-codebase/includes/timthumb.php?src=https://peoplesdailyng.com/wp-content/uploads/2018/08/President-Muhammadu-Buhari-530x298.jpg&amp;w=150&amp;h=125&amp;zc=1" alt="" /> </a>
 				<h3><a href="https://peoplesdailyng.com/xmas-buhari-vows-extreme-punishment-for-terrorists-kidnappers/" rel="bookmark" title="Xmas: Buhari vows extreme punishment for terrorists, kidnappers">Xmas: Buhari vows extreme punishment for terrorists, kidnappers</a></h3>
			</div>
		</div> 
	
		<div class="related">

 	<div class="relatedpost">
    
             
           
            
  <a href="https://peoplesdailyng.com/ippis-will-accommodate-all-official-peculiarities-of-varsities-agf/" rel="bookmark" title="Permanent Link to IPPIS will accommodate all official peculiarities of varsities -AGF">    
  <img src="https://peoplesdailyng.com/wp-content/themes/newspapertimes-codebase/includes/timthumb.php?src=https://peoplesdailyng.com/wp-content/uploads/2019/10/Ahmed-Idris-530x311.jpg&amp;w=150&amp;h=125&amp;zc=1" alt="" /> </a>
 				<h3><a href="https://peoplesdailyng.com/ippis-will-accommodate-all-official-peculiarities-of-varsities-agf/" rel="bookmark" title="IPPIS will accommodate all official peculiarities of varsities -AGF">IPPIS will accommodate all official peculiarities of varsities -AGF</a></h3>
			</div>
		</div> 
	
		<div class="related">

 	<div class="relatedpost">
    
             
           
            
  <a href="https://peoplesdailyng.com/zamfara-govt-uncovers-n216m-fraud-in-civil-servants-salary/" rel="bookmark" title="Permanent Link to Zamfara govt uncovers N216m fraud in civil servants salary">    
  <img src="https://peoplesdailyng.com/wp-content/themes/newspapertimes-codebase/includes/timthumb.php?src=https://peoplesdailyng.com/wp-content/uploads/2019/12/Zamfara-state-map-530x296.jpg&amp;w=150&amp;h=125&amp;zc=1" alt="" /> </a>
 				<h3><a href="https://peoplesdailyng.com/zamfara-govt-uncovers-n216m-fraud-in-civil-servants-salary/" rel="bookmark" title="Zamfara govt uncovers N216m fraud in civil servants salary">Zamfara govt uncovers N216m fraud in civil servants salary</a></h3>
			</div>
		</div> 
	<div class="cb"></div>
</div> 
<div id="comment_wrapper">
		<!-- You can start editing here. --> 
<div class="comments-box"> <a name="comments" id="comments"></a>
      <!-- If comments are open, but there are no comments. -->
         	 
  <div id="respond">     
    <h2 style="margin-top: 8px;">Leave a comment</h2>
    <div class="cancel-comment-reply"> <small>
      <a rel="nofollow" id="cancel-comment-reply-link" href="/otuoke-attack-jonathan-calls-for-investigation/#respond" style="display:none;">Click here to cancel reply.</a>      </small> </div>
        <form action="https://peoplesdailyng.com/wp-comments-post.php" method="post" id="commentform">
            <p>     <input class="author" type="text" value="Your Name..." onclick="this.value='';" name="author" id="author" size="22" tabindex="1"/>
        <label for="author"><small>
        (Required)        </small></label>  </p>    <p>
        <input class="email" type="text" value="Your Email..." onclick="this.value='';" name="email" id="email" size="22" tabindex="2"/>
        <label for="email"><small>(Will not be published)
         (Required)        </small></label>
      </p>
      <p>
        <input class="url" type="text" value="Your Website..." onclick="this.value='';" name="url" id="url" size="22" tabindex="3"/>
        <label for="url"><small>(Optional)</small></label>
      </p>
            <p>
        <textarea name="comment" id="comment" tabindex="4"></textarea>
      </p>        <p><small><strong>XHTML:</strong> You can use these html tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>
      <p>        <input class="submit" name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
        <input type='hidden' name='comment_post_ID' value='170348' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
      </p>
      <p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a4a6eb8dd0" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="136"/></p>    </form>
      </div>
  </div></div>
</div> </div><div>
 </div>   </div>  
     </div>
   <div id="aside">
      
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- PML_DAILY_Medium -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3496627917102011"
     data-ad-slot="9732617702"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><div style="margin-top: 10px;"></div> 
<div id="sidebar">
<div class="section widget_text">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-5360328125579576";
/* PMLDaily_04 */
google_ad_slot = "6242945638";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script> </div>
		</div></div></div> 

</div>   
 <style> #sharebox{ float:left; margin-left:20px; background:#DBDBDB; position:fixed; top:145px;left:0; padding:5px 0; -moz-border-radius:5px; border-radius:5px;border:1px solid #CDCDCD} #sharebox:hover{background:#eee;-moz-transition:all 0.3s ease-in-out 0s;-webkit-transition:all 0.3s ease-in-out 0s;transition:all 0.3s ease-in-out 0s} #sharebox .wdt{ text-align:center; clear:left; padding:2px 4px}</style>
<div id="sharebox"> <div class="wdt"><a href="https://peoplesdailyng.com/otuoke-attack-jonathan-calls-for-investigation/" class="twitter-share-button" data-count="vertical">Tweet</a></div>
	<div class="wdt"><div id="fb-root"></div><fb:like href="https://peoplesdailyng.com/otuoke-attack-jonathan-calls-for-investigation/" send="true" layout="box_count" show_faces="false" action="like" font=""></fb:like></div>
	<div class="wdt"> <!-- Place this tag where you want the +1 button to render -->
<g:plusone size="tall"></g:plusone> <script type="text/javascript">   (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script></div> 	 
 <div class="wdt"> <a href="http://pinterest.com/pin/create/button/?url=https://peoplesdailyng.com/otuoke-attack-jonathan-calls-for-investigation/&media=&description=Otuoke attack: Jonathan calls for investigation" class="pin-it-button" count-layout="vertical">Pin It</a>
 
</div>
<div class="wdt"><a class="addthis_counter"></a></div> </div> </div> 

</div></div></div><div id="footer">
	
	<div id="footer1">   
	
	    <div id="footerwrapper1"> 
    <div id="wfsidebar1">                                            
       		
                  
    </div>
    <div id="wfsidebar2">                                            
       		
                  
    </div> 
    <div id="wfsidebar3">                                            
       		
                  
    </div>   
        <div class="cb"> </div> 
    </div>
    
    
  <div id="footerwrapper1"> <div id="fsidebar1">     
    <a href="https://peoplesdailyng.com"><img src="http://peoplesdailyng.com/logo.png" alt="Peoples Daily Logo" /></a>  </div>
    <div id="fsidebar2"> <div style="margin-top:12px;float:left">	 <div class="fsearchbg1"> 
      	<form method="get" id="footersearch1" action="https://peoplesdailyng.com/">
<input type="text" name="s" value=" Search News - Type Keyword & Hit Enter" onblur="if(this.value=='') this.value=' Search News - Type Keyword & Hit Enter';" onfocus="if(this.value==' Search News - Type Keyword & Hit Enter') this.value='';" id="s2" />
			<input type="submit" value=" " id="searchsubmit" />
		   </form>
       </div></div>  
 <div id="btt">   <a href="#top"> </a>  </div> 	</div>    <div class="cb"></div>  
<center><ul id="fnav">  
 	</ul></center>  
     <div style="clear: both;"> </div>     </div>  </div>
 <div id="footer2">  <div id="footerwrapper2"> 
      <div id="fotbot">
      <div class="fotlogoleft"> 
        <div class="fotcopy">
    All Rights Reserved | Copyright © 2008-2018 Peoples Media Limited | Design by Peoples Media Web Team 
        </div>     		  </div>
	   	  	<div class="cb"></div>
   </div>  </div>   	</div></div>
<script type='text/javascript' src='https://peoplesdailyng.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://peoplesdailyng.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script async="async" type='text/javascript' src='https://peoplesdailyng.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-3496627917102011",
          enable_page_level_ads: true
     });
</script>
 </body> </html>
	<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
	 <script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script> 
<script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script>
