<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>	<meta charset="UTF-8" />
<!-- Mobile Specific Metas--> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<title>
    I’ll do more for Nigerians in second term &#8211; Buhari | 
 Peoples Daily Newspaper </title> 
<meta name="keywords" content="national news, politics, business news, sports news, entertainment, lifestyle, news"/>
	<meta property="og:title" content="I’ll do more for Nigerians in second term &#8211; Buhari" />
	<meta property="og:description" content="• Arrives in Senegal for President Sall’s inauguration By Lawrence Olaoye By President Muhammadu Buhari has assured Nigerians that he will put in all efforts to ensure the best for the country and her citizens when he begins a second term in office on May 29, 2019, while appreciating all those that voted him during [&hellip;]" />
	<meta property="og:type" content="<p>• Arrives in Senegal for President Sall’s inauguration By Lawrence Olaoye By President Muhammadu Buhari has assured Nigerians that he will put in all efforts to ensure the best for the country and her citizens when he begins a second term in office on May 29, 2019, while appreciating all those that voted him during [&hellip;]</p>
" />
	<meta property="og:image" content="" />
   
       
        
	<link rel="stylesheet" href="https://peoplesdailyng.com/wp-content/themes/newspapertimes/style.css" type="text/css" media="screen"/>
    <link rel="shortcut icon" href="http://peoplesdailyng.com/favicon.ico"/>
    <link rel="shortcut icon" href="http://peoplesdailyng.com/favicon.ico" type="image/x-icon"/>
    <meta name="generator" content="Magazine3 Framework" />
	<!--[if IE]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
	<link rel="alternate" type="application/rss+xml" title="Peoples Daily Newspaper RSS Feed" href="https://peoplesdailyng.com/feed/" />
	<link rel="pingback" href="https://peoplesdailyng.com/xmlrpc.php" />
 
    

 

     <style>#content .post {  border: none !important;} </style>  <style media="screen" type="text/css"> .custom1{border-top:3px solid #1b7db1 !important;} .custom1 a{color:#1b7db1 !important;} .custom2{border-top:3px solid #ef5b2f !important;}  .custom2 a{color:#ef5b2f !important}  .custom3{border-top:3px solid #7d543e !important;}  .custom3 a{color:#7d543e !important} .custom4{border-top:3px solid #e60a2e !important;} .custom4 a{color:#e60a2e !important} .custom5{border-top:3px solid #d4ad00 !important;} .custom5 a{color:#d4ad00 !important} .custom6{border-top:3px solid #f005e0 !important;} .custom6 a{color:#f005e0 !important} .custom7{border-top:3px solid #ff0000 !important;} .custom7 a{color:#ff0000 !important}    
.custom8{border-top:3px solid #3fbd00 !important;} .custom8 a{color:#3fbd00 !important} .custom9{border-top:3px solid #00de4e !important;} .custom9 a{color:#00de4e !important} .custom10{border-top:3px solid #940909 !important;} .custom10 a{color:#940909 !important} .custom11{border-top:3px solid #e61405 !important;} .custom11 a{color:#e61405 !important} .custom12{border-top:3px solid #058b7b !important;} .custom12 a{color:#058b7b !important}     </style>
 <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-3496627917102011",
          enable_page_level_ads: true
     });
</script><link rel="canonical" href="https://peoplesdailyng.com/ill-do-more-for-nigerians-in-second-term-buhari/" /> 


           
     <link rel="amphtml" href="https://peoplesdailyng.com/ill-do-more-for-nigerians-in-second-term-buhari/amp/" /><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Peoples Daily Newspaper &raquo; I’ll do more for Nigerians in second term &#8211; Buhari Comments Feed" href="https://peoplesdailyng.com/ill-do-more-for-nigerians-in-second-term-buhari/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/peoplesdailyng.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://peoplesdailyng.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://peoplesdailyng.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.0.4' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://peoplesdailyng.com/wp-content/themes/newspapertimes-codebase/js/slides.min.jquery.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://peoplesdailyng.com/wp-content/themes/newspapertimes-codebase/js/ticker.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://peoplesdailyng.com/wp-content/themes/newspapertimes-codebase/js/tabticker.js?ver=5.0.4'></script>
<link rel='https://api.w.org/' href='https://peoplesdailyng.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://peoplesdailyng.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://peoplesdailyng.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Okorocha meets Buhari, raises fears over APC survival beyond 2023' href='https://peoplesdailyng.com/okorocha-meets-buhari-raises-fears-over-apc-survival-beyond-2023/' />
<link rel='next' title='Fake cholera vaccine in circulation, NAFDAC warns Nigerians' href='https://peoplesdailyng.com/fake-cholera-vaccine-in-circulation-nafdac-warns-nigerians/' />
<meta name="generator" content="WordPress 5.0.4" />
<link rel="canonical" href="https://peoplesdailyng.com/ill-do-more-for-nigerians-in-second-term-buhari/" />
<link rel='shortlink' href='https://peoplesdailyng.com/?p=151390' />
<link rel="alternate" type="application/json+oembed" href="https://peoplesdailyng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpeoplesdailyng.com%2Fill-do-more-for-nigerians-in-second-term-buhari%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://peoplesdailyng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpeoplesdailyng.com%2Fill-do-more-for-nigerians-in-second-term-buhari%2F&#038;format=xml" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #8be5df; }
</style>

 
         <link rel="stylesheet" href="https://peoplesdailyng.com/wp-content/themes/newspapertimes-codebase/handheld.css" type="text/css" />
        

</head> <body class="post-template-default single single-post postid-151390 single-format-standard custom-background"><div class="top1"><a id="top"></a></div> 
   
     <div class="ad9"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TopAdsx728 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3496627917102011"
     data-ad-slot="6382151700"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div> 
<div id="wrapper"> 
    <div id="header">
    <div id="topheaderbar">
        <div id="topheaderbar-l">
        <div id="topnavigation">
          <div id="edition">Edition: International | </div>        <div id="nav"><div id="menu"><ul><div class="menu-header"><ul id="menu-topcorner" class="menu"><li id="menu-item-44671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44671"><a href="https://peoplesdailyng.com/online-advert-rate/">Online Advert Rate</a></li>
<li id="menu-item-44677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44677"><a href="https://peoplesdailyng.com/contact-us/">Contact Us</a></li>
<li id="menu-item-81944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81944"><a href="https://peoplesdailyng.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></ul></div></div>
          </div>
          
        </div><div class="cart-show"></div>
        <div id="topheaderbar-r">Tuesday 02 April, 2019</div>
        <div class="cb"></div>
    </div>	    
    <div id="header2">
    <div id="logoleft"><a href="https://peoplesdailyng.com"><img src="http://peoplesdailyng.com/logo.png" alt="Peoples Daily Logo" /></a></div>
   
   
        <div id="logoright">
    <div id="logoright-left">
    <div id="logoright-left-cat">
    <div id="logoright-left-cat-wrapper">
    <div id="logoright-left-cat-wrapper-title">Breaking News ></div>    
      
   
    <div id="logoright-left-cat-wrapper-left"> 
    
                    
                
             
           
            
  <a href="https://peoplesdailyng.com/20-year-old-drowns-in-pond-kano-fire-service/" rel="bookmark" title="Permanent Link to 20-year-old drowns in pond —Kano Fire Service">    
  <img src="" alt="" /> </a>
  

             

    </div>
    <div id="logoright-left-cat-wrapper-right"><div id="logoright-left-cat-wrapper-right-cattitle"><a href="https://peoplesdailyng.com/category/breaking-news/" rel="category tag">Breaking News</a></div><h2><a href="https://peoplesdailyng.com/20-year-old-drowns-in-pond-kano-fire-service/" title="20-year-old drowns in pond —Kano Fire Service">20-year-old drowns in pond —Kano Fire Service...</a></h2></div>
      
    <div class="cb"></div>
    </div>
    </div>
    </div>
    <div id="logoright-right">
    <div id="logoright-right-search"><form method="get" id="footersearch1" action="https://peoplesdailyng.com/">
<input type="text" name="s" value=" Search News - Type Keyword & Hit Enter" onBlur="if(this.value=='') this.value=' Search News - Type Keyword & Hit Enter';" onFocus="if(this.value==' Search News - Type Keyword & Hit Enter') this.value='';" id="s2" />
			<input type="submit" value=" " id="searchsubmit" />
		   </form></div>
    <div id="logoright-right-trending"><ul>
    <li><b>Trending Topics:</b></li>
     
         


     
         


     
         


     
         


     
         


     
         


     
         


     
         


     
         
        </ul></div>
    </div>
    <div class="cb"></div>
    </div>
     
          
    
    
    <div class="cb"></div>
    </div> 
   

    <div id="header3">
    <div id="header3-1">
    <div id="header3-1-left">
    <div id="header3-1-left-tickerimg"><img src="https://peoplesdailyng.com/wp-content/themes/newspapertimes-codebase/images/headlines.png" alt="Headlines" /></div>
    <div id="header3-1-left-ticker">
	 	<ul id="once">
   <li><a href="https://peoplesdailyng.com/20-year-old-drowns-in-pond-kano-fire-service/" rel="bookmark" title="Permanent Link: 20-year-old drowns in pond —Kano Fire Service">20-year-old drowns in pond —Kano Fire Service</a></li>    <li><a href="https://peoplesdailyng.com/fake-cholera-vaccine-in-circulation-nafdac-warns-nigerians/" rel="bookmark" title="Permanent Link: Fake cholera vaccine in circulation, NAFDAC warns Nigerians">Fake cholera vaccine in circulation, NAFDAC warns Nigerians</a></li>    <li><a href="https://peoplesdailyng.com/ill-do-more-for-nigerians-in-second-term-buhari/" rel="bookmark" title="Permanent Link: I’ll do more for Nigerians in second term - Buhari">I’ll do more for Nigerians in second term - Buhari</a></li>    <li><a href="https://peoplesdailyng.com/okorocha-meets-buhari-raises-fears-over-apc-survival-beyond-2023/" rel="bookmark" title="Permanent Link: Okorocha meets Buhari, raises fears over APC survival beyond 2023">Okorocha meets Buhari, raises fears over APC survival beyond 2023</a></li>    <li><a href="https://peoplesdailyng.com/alleged-9-8m-fraud-ex-nnpc-boss-yakubu-secures-leave-to-travel-for-medicals/" rel="bookmark" title="Permanent Link: Alleged $9.8m fraud: ex-NNPC boss, Yakubu secures leave to travel for medicals">Alleged $9.8m fraud: ex-NNPC boss, Yakubu secures leave to travel for medicals</a></li> 	</ul>
		</div>
    <div class="cb"></div>
    </div>
    <div id="header3-1-right">
    <ul>
<li style="margin-left: 2px;"><a href="http://feeds.feedburner.com/PeoplesDailyNg" target="_blank"><img src="https://peoplesdailyng.com/wp-content/themes/newspapertimes-codebase/images/rss.png" /></a></li> 
<li style="margin-left: 8px;"><a href="http://feedburner.google.com/fb/a/mailverify?uri=PeoplesDailyNg&loc=en_US" target="_blank"><img src="https://peoplesdailyng.com/wp-content/themes/newspapertimes-codebase/images/email.png" /></a></li> 
  <li><a href="http://digg.com" target="_blank"><img src="https://peoplesdailyng.com/wp-content/themes/newspapertimes-codebase/images/digg.png" /></a></li> 
  <li><a href="https://facebook.com/PeoplesDailyNG" target="_blank"><img src="https://peoplesdailyng.com/wp-content/themes/newspapertimes-codebase/images/facebook.png" /></a> </li>  <li><a href="http://plus.google.com/" target="_blank"><img src="https://peoplesdailyng.com/wp-content/themes/newspapertimes-codebase/images/google_plus.png" /></a> </li>  <li><a href="http://instagram.com" target="_blank"><img src="https://peoplesdailyng.com/wp-content/themes/newspapertimes-codebase/images/instagram.png" /></a> </li>  <li><a href="https://flickr.com/photos/peoplesdailynewspaper" target="_blank"><img src="https://peoplesdailyng.com/wp-content/themes/newspapertimes-codebase/images/flickr.png" /></a> </li>        <li><a href="http://reddit.com" target="_blank"><img src="https://peoplesdailyng.com/wp-content/themes/newspapertimes-codebase/images/reddit.png" /></a> </li>    <li><a href="https://twitter.com/PMLOnline" target="_blank"><img src="https://peoplesdailyng.com/wp-content/themes/newspapertimes-codebase/images/twitter.png" /></a> </li>    <li><a href="http://stumbleupon.com" target="_blank"><img src="https://peoplesdailyng.com/wp-content/themes/newspapertimes-codebase/images/stumbleupon.png" /></a> </li>      <li><a href="https://plus.google.com/u/0/+PeoplesDailyNG" target="_blank"><img src="https://peoplesdailyng.com/wp-content/themes/newspapertimes-codebase/images/buzz.png" /></a> </li>          </ul> 
    </div>
    <div class="cb"></div>
    </div>
    
    <div id="header3-2">
	
     
    <div id="menu2"><ul><div class="menu-header"><ul id="menu-mainmenu" class="menu"><li id="menu-item-11252" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children arrow menu-item-11252"><a href="https://peoplesdailyng.com/category/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-11253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11253"><a href="https://peoplesdailyng.com/category/news/agriculture/">Agriculture</a></li>
	<li id="menu-item-11254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11254"><a href="https://peoplesdailyng.com/category/news/analysis/">Analysis</a></li>
	<li id="menu-item-11255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11255"><a href="https://peoplesdailyng.com/category/news/defence-matter/">Defence Matter</a></li>
	<li id="menu-item-11257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11257"><a href="https://peoplesdailyng.com/category/news/education/">Education</a></li>
	<li id="menu-item-11259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11259"><a href="https://peoplesdailyng.com/category/news/world-news/">Foreign News</a></li>
	<li id="menu-item-11260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11260"><a href="https://peoplesdailyng.com/category/news/interviews/">Interviews</a></li>
	<li id="menu-item-11262" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11262"><a href="https://peoplesdailyng.com/category/news/national-news/">National News</a></li>
</ul>
</li>
<li id="menu-item-11281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-11281"><a href="https://peoplesdailyng.com/category/business/">BUSINESS</a>
<ul class="sub-menu">
	<li id="menu-item-11282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11282"><a href="https://peoplesdailyng.com/category/business/aviation/">Aviation</a></li>
	<li id="menu-item-11283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11283"><a href="https://peoplesdailyng.com/category/business/business-analysis/">Business Analysis</a></li>
	<li id="menu-item-11284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11284"><a href="https://peoplesdailyng.com/category/business/business-feature/">Business Feature</a></li>
	<li id="menu-item-11285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11285"><a href="https://peoplesdailyng.com/category/business/business-news/">Business News</a></li>
	<li id="menu-item-11286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11286"><a href="https://peoplesdailyng.com/category/business/capital-market/">Capital Market</a></li>
	<li id="menu-item-11287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11287"><a href="https://peoplesdailyng.com/category/business/commerce-and-industry/">Commerce and Industry</a></li>
	<li id="menu-item-11289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11289"><a href="https://peoplesdailyng.com/category/business/energy/">Energy</a></li>
	<li id="menu-item-11291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11291"><a href="https://peoplesdailyng.com/category/business/money-market/">Money Market</a></li>
	<li id="menu-item-11296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11296"><a href="https://peoplesdailyng.com/category/business/pension-insurance/">Pension &#038; Insurance</a></li>
	<li id="menu-item-11297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11297"><a href="https://peoplesdailyng.com/category/business/property/">Property</a></li>
</ul>
</li>
<li id="menu-item-11292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-11292"><a href="https://peoplesdailyng.com/category/politics/">POLITICS</a>
<ul class="sub-menu">
	<li id="menu-item-11293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11293"><a href="https://peoplesdailyng.com/category/politics/political-analysis/">Political Analysis</a></li>
	<li id="menu-item-11294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11294"><a href="https://peoplesdailyng.com/category/politics/political-interview/">Political Interview</a></li>
	<li id="menu-item-11295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11295"><a href="https://peoplesdailyng.com/category/politics/politics-news/">Politics News</a></li>
</ul>
</li>
<li id="menu-item-11299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-11299"><a href="https://peoplesdailyng.com/category/columns/">COLUMN</a>
<ul class="sub-menu">
	<li id="menu-item-11301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11301"><a href="https://peoplesdailyng.com/category/columns/monday-column/">Monday Column</a></li>
	<li id="menu-item-11303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11303"><a href="https://peoplesdailyng.com/category/columns/tuesday-column/">Tuesday Column</a></li>
	<li id="menu-item-11304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11304"><a href="https://peoplesdailyng.com/category/columns/wednesday-column/">Wednesday Column</a></li>
	<li id="menu-item-11302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11302"><a href="https://peoplesdailyng.com/category/columns/thursday-column/">Thursday Column</a></li>
	<li id="menu-item-11300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11300"><a href="https://peoplesdailyng.com/category/columns/friday-column/">Friday Column</a></li>
</ul>
</li>
<li id="menu-item-11305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-11305"><a href="https://peoplesdailyng.com/category/lifestyle/">LIFESTYLE</a>
<ul class="sub-menu">
	<li id="menu-item-11306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11306"><a href="https://peoplesdailyng.com/category/lifestyle/arts-and-culture/">Arts and Culture</a></li>
	<li id="menu-item-11307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11307"><a href="https://peoplesdailyng.com/category/lifestyle/book-review/">Book Review</a></li>
	<li id="menu-item-11309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11309"><a href="https://peoplesdailyng.com/category/lifestyle/islam/">Islam</a></li>
	<li id="menu-item-11311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11311"><a href="https://peoplesdailyng.com/category/lifestyle/mother-earth/">Mother Earth</a></li>
	<li id="menu-item-11313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11313"><a href="https://peoplesdailyng.com/category/lifestyle/strange-world/">Strange World</a></li>
	<li id="menu-item-11315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11315"><a href="https://peoplesdailyng.com/category/lifestyle/tribute/">Tribute</a></li>
</ul>
</li>
<li id="menu-item-11317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-11317"><a href="https://peoplesdailyng.com/category/opinion/">OPINION</a>
<ul class="sub-menu">
	<li id="menu-item-11318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11318"><a href="https://peoplesdailyng.com/category/opinion/opinion-opinion/">Opinion</a></li>
	<li id="menu-item-11320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11320"><a href="https://peoplesdailyng.com/category/lifestyle/tribute/">Tribute</a></li>
	<li id="menu-item-11325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11325"><a href="https://peoplesdailyng.com/category/opinion/discourse/">Discourse</a></li>
</ul>
</li>
<li id="menu-item-11321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-11321"><a href="https://peoplesdailyng.com/category/sport/">SPORT</a>
<ul class="sub-menu">
	<li id="menu-item-11323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11323"><a href="https://peoplesdailyng.com/category/sport/sport-news/">Sport News</a></li>
</ul>
</li>
<li id="menu-item-11329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11329"><a href="https://peoplesdailyng.com/category/entertainment/">ENTERTAINMENT</a></li>
<li id="menu-item-11264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11264"><a href="https://peoplesdailyng.com/category/technology/">TECH</a></li>
<li id="menu-item-42657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42657"><a href="http://weekend.peoplesdailyng.com/">WEEKEND EDITION</a></li>
</ul></div></ul></div>
         <div id="menu3"><ul>
<li id="current-home-nav" style="float:left"><a href="https://peoplesdailyng.com">Home</a></li>
<div class="menu-header"><ul id="menu-2ndmenu" class="menu"><li id="menu-item-19419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19419"><a href="https://peoplesdailyng.com/category/healthy-living/">HEALTHY LIVING</a></li>
<li id="menu-item-19420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19420"><a href="https://peoplesdailyng.com/category/metro-news/">Metro News</a></li>
<li id="menu-item-19423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19423"><a href="https://peoplesdailyng.com/category/news/world-news/">Foreign News</a></li>
<li id="menu-item-19424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19424"><a href="https://peoplesdailyng.com/category/report/">Page 4 Report</a></li>
<li id="menu-item-19425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19425"><a href="https://peoplesdailyng.com/category/special-report/">Special Report</a></li>
<li id="menu-item-19426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19426"><a href="https://peoplesdailyng.com/category/technology/">Technology</a></li>
</ul></div></ul></div>
       </div>
    	 <nav id="mobile-menu" role="navigation"></nav>
    <div class="cb"></div>
    </div>
  	</div>
    <div id="section">
 
    <div class="hidead"><center style="margin-top: 2px;margin-bottom: 2px;"></center></div>  <div id="column-wrap">
 <div id="headgal">
 
<div id="main-content"> 

 <div id="content" style="padding-right:0 !important;">  <div id="homepost">	



	

<div id="datemeta">
<div id="datemeta_l"><b>Published On:</b> Tue, Apr 2nd, 2019 </div>
<div id="datemeta_r"><a href="https://peoplesdailyng.com/category/news/national-news/" rel="category tag">National News</a> | By <b><a href="https://peoplesdailyng.com/author/naroto/" title="View all posts by Peoples Daily">Peoples Daily </a></b>    </div>
<div class="cb"></div>
</div>




		<div class="post">



			<h1 class="posttitle">  I’ll do more for Nigerians in second term &#8211; Buhari</h1>
 


              
  
    <center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- RespAdsAll -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3496627917102011"
     data-ad-slot="9335618105"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center> 
			<div class="entry">

 <div id="metabox"><div id="metabox_share">Share This</div>
 <div class="share">
<ul> <li><a href="http://delicious.com/save" onclick="window.open('http://delicious.com/save?v=5&amp;noui&amp;jump=close&amp;url='+encodeURIComponent('https://peoplesdailyng.com/ill-do-more-for-nigerians-in-second-term-buhari/')+'&amp;title='+encodeURIComponent('I’ll do more for Nigerians in second term &#8211; Buhari'),'delicious', 'toolbar=no,width=550,height=550'); return false;"> 
<img src="https://peoplesdailyng.com/wp-content/themes/newspapertimes-codebase/icon/delicious.png" alt="Add to Delicious" border="0" /></a></li>  
<li><a href="javascript:var d=document,f='http://www.facebook.com/share',l=d.location,e=encodeURIComponent,p='.php?src=bm&amp;v=4&amp;i=1245532349&amp;u='+e(l.href)+'&amp;t='+e(d.title);1;try{if (!/^(.*\.)?facebook\.[^.]*$/.test(l.host))throw(0);share_internal_bookmarklet(p)}catch(z) {a=function() {if (!window.open(f+'r'+p,'sharer','toolbar=0,status=0,resizable=1,width=626,height=436'))l.href=f+p};if (/Firefox/.test(navigator.userAgent))setTimeout(a,0);else{a()}}void(0)" onclick="return wait_for_load(this, event, function() { return false });" id="share_bookmark" title="Share on Facebook">
<img src="https://peoplesdailyng.com/wp-content/themes/newspapertimes-codebase/icon/facebook.png" alt="facebook" border="0" /></a>
 </li>
<li><a href="http://friendfeed.com/?url=https://peoplesdailyng.com/ill-do-more-for-nigerians-in-second-term-buhari/&amp;title=I’ll do more for Nigerians in second term &#8211; Buhari" target="_blank">
<img src="https://peoplesdailyng.com/wp-content/themes/newspapertimes-codebase/icon/friendfeed.png" alt="Share on FriendFeed" border="0" /></a> </li>
<li><a href='javascript:(function(){var a=window,b=document,c=encodeURIComponent,d=a.open("http://www.google.com/bookmarks/mark?op=edit&amp;output=popup&amp;bkmk="+c(b.location)+"&amp;title="+c(b.title),"bkmk_popup","left="+((a.screenX||a.screenLeft)+10)+",top="+((a.screenY||a.screenTop)+10)+",height=420px,width=550px,resizable=1,alwaysRaised=1");a.setTimeout(function(){d.focus()},300)})();'> 
 <img src="https://peoplesdailyng.com/wp-content/themes/newspapertimes-codebase/icon/google.png" alt="google" border="0" /> </a>
   </li>
<li><a href="http://digg.com/submit?phase=2&url=https://peoplesdailyng.com/ill-do-more-for-nigerians-in-second-term-buhari/&title=I’ll do more for Nigerians in second term &#8211; Buhari"><img src="https://peoplesdailyng.com/wp-content/themes/newspapertimes/icon/digg.png" alt="Digg" /></a></li>
 <li><a href="http://twitter.com/home?status=Currently reading https://peoplesdailyng.com/ill-do-more-for-nigerians-in-second-term-buhari/"><img src="https://peoplesdailyng.com/wp-content/themes/newspapertimes/icon/twitter.png" alt="twitter" /></a></li>
<li><a href="http://www.reddit.com/submit" onclick="window.location = 'http://www.reddit.com/submit?url=' + encodeURIComponent(window.location); return false"> 
<img src="https://peoplesdailyng.com/wp-content/themes/newspapertimes-codebase/icon/reddit.png" alt="submit to reddit" border="0" /> </a>
</li>

<li><a href="javascript:location.href='http://www.myspace.com/Modules/PostTo/Pages/?c='+encodeURIComponent(location.href)+'&amp;t='+encodeURIComponent(document.title)"> 
<img src="https://peoplesdailyng.com/wp-content/themes/newspapertimes-codebase/icon/myspace.png" alt="myspace" border="0" /> </a>
</li>

<li><a href="http://www.stumbleupon.com/submit?url=https://peoplesdailyng.com/ill-do-more-for-nigerians-in-second-term-buhari/&title=I’ll do more for Nigerians in second term &#8211; Buhari"><img src="https://peoplesdailyng.com/wp-content/themes/newspapertimes-codebase/icon/stumbleupon.png" alt="stumbleupon" border="0" /></a></li>

<li><a href="javascript:void(document.location='http://technorati.com/faves?sub=favthis&amp;add='+escape(document.location))"><img src="https://peoplesdailyng.com/wp-content/themes/newspapertimes-codebase/icon/technorati.png" alt="technorati" border="0" /></a></li>

<li style="margin-left:9px;"><a href="https://peoplesdailyng.com/feed/"><img src="https://peoplesdailyng.com/wp-content/themes/newspapertimes-codebase/images/subscribe_rss.png" alt="subscribe rss" border="0" /></a></li>
</ul> </div>
<div class="ptags"><span class="ptags_heading">Tags</span> 
<div style="margin-top:5px;text-align:center;"></div>
</div>
</div>			  <p><img class="alignleft size-large wp-image-138399" src="https://peoplesdailyng.com/wp-content/uploads/2018/07/Buhari-Signs-530x298.jpg" alt="" width="530" height="298" srcset="https://peoplesdailyng.com/wp-content/uploads/2018/07/Buhari-Signs-530x298.jpg 530w, https://peoplesdailyng.com/wp-content/uploads/2018/07/Buhari-Signs-400x225.jpg 400w, https://peoplesdailyng.com/wp-content/uploads/2018/07/Buhari-Signs-768x432.jpg 768w, https://peoplesdailyng.com/wp-content/uploads/2018/07/Buhari-Signs-384x217.jpg 384w, https://peoplesdailyng.com/wp-content/uploads/2018/07/Buhari-Signs.jpg 1280w" sizes="(max-width: 530px) 100vw, 530px" />• Arrives in Senegal for President Sall’s inauguration</p>
<p>By Lawrence Olaoye</p>
<p>By President Muhammadu Buhari has assured Nigerians that he will put in all efforts to ensure the best for the country and her citizens when he begins a second term in office on May 29, 2019, while appreciating all those that voted him during the elections.<br />
This is as the President left Abuja yesterday for Dakar, Senegal to attend the inauguration of Senegalese President, Macky Sall, following his re-election for a second term.<br />
He gave this assurance, according to his spokesman, Femi Adesina, while receiving the Board of Trustees and Advisory Council of Gidauniyar Jihar Katsina (Katsina State Development Fund) led by Justice Mamman Nasir at the State House, President Buhari said his campaign to all states of the federation was an eye opener.<br />
“Thank you for supporting me. I assure you that I will do my best during the second term. We will work for Nigeria and her people,’’ he said.<br />
The President said the crowd that welcomed his campaign train in each state was more than anyone can possibly “induce’’, attributing the turnout to people’s appreciation of the efforts of his administration.<br />
Buhari noted that he was the chairman of the Katsina State Development Fund for 17 years, during which period a lot was done to support education, healthcare and agriculture in the state, especially for those that were less privileged.<br />
In his remarks, the Galadima of Katsina, Justice Nasir, said the foundation returns gratitude to God and all Nigerians for giving President Buhari the opportunity to serve another term in office.<br />
“We are most grateful to almighty Allah for bringing you back for another term in office. Our happiness and gratitude goes to Nigerians for electing you,’’ he said.<br />
Justice Nasir said the foundation also remains grateful for the years the President served as its chairman.<br />
On President Sall’s inauguration, a statement made available to newsmen by his spokesman,<br />
Femi Adesina, said the President, who is ECOWAS Chairman, will be Special Guest of Honour at the ceremonies to be attended by other African leaders at the Diamniadio Exhibition Centre today.<br />
The Nigerian leader was accompanied by Governors Mohammed Abubakar, Nasir El-Rufai and Tanko Al-Makura of Bauchi, Kaduna and Nasarawa states respectively.<br />
Others on the Presidential entourage were the Minister of Foreign Affairs, Mr Geoffrey Onyeama; National Security Adviser, Maj-Gen Babagana Monguno (rtd); Director-General, National Intelligence Agency, Ambassador Ahmed Rufai, and other top government officials.<br />
The President is expected back in the country at the end of the inauguration ceremonies.</p>



			</div>
 	</div>



	
	<center style="font-weight: bold;"></center>		
 
  
    <center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- PML_DAILY_Medium -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3496627917102011"
     data-ad-slot="9732617702"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center>  



      



 

<div id="related" class="clearfix">

 


<div id="relatednews"><div id="relatednewsh2">Related News</div>
<div style="float:right;height:19px;margin-right:10px;">
<!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style ">
<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
 <a class="addthis_button_google_plusone" g:plusone:size="medium"></a>
<a class="addthis_button_tweet"></a>
<a class="addthis_counter addthis_pill_style"></a>
</div>
<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js"></script>
<!-- AddThis Button END -->
</div>
<div class="cb"></div></div>

	
		<div class="related">

 	<div class="relatedpost">
    
             
           
            
  <a href="https://peoplesdailyng.com/okorocha-meets-buhari-raises-fears-over-apc-survival-beyond-2023/" rel="bookmark" title="Permanent Link to Okorocha meets Buhari, raises fears over APC survival beyond 2023">    
  <img src="https://peoplesdailyng.com/wp-content/themes/newspapertimes-codebase/includes/timthumb.php?src=https://peoplesdailyng.com/wp-content/uploads/2019/04/Okorocha-meets-Buhari-530x353.jpg&amp;w=150&amp;h=125&amp;zc=1" alt="" /> </a>
 				<h3><a href="https://peoplesdailyng.com/okorocha-meets-buhari-raises-fears-over-apc-survival-beyond-2023/" rel="bookmark" title="Okorocha meets Buhari, raises fears over APC survival beyond 2023">Okorocha meets Buhari, raises fears over APC survival beyond 2023</a></h3>
			</div>
		</div> 
	
		<div class="related">

 	<div class="relatedpost">
    
             
           
            
  <a href="https://peoplesdailyng.com/alleged-9-8m-fraud-ex-nnpc-boss-yakubu-secures-leave-to-travel-for-medicals/" rel="bookmark" title="Permanent Link to Alleged $9.8m fraud: ex-NNPC boss, Yakubu secures leave to travel for medicals">    
  <img src="https://peoplesdailyng.com/wp-content/themes/newspapertimes-codebase/includes/timthumb.php?src=https://peoplesdailyng.com/wp-content/uploads/2019/04/Ex-NNPC-boss-Andrew-Yakubu-in-court-530x296.jpg&amp;w=150&amp;h=125&amp;zc=1" alt="" /> </a>
 				<h3><a href="https://peoplesdailyng.com/alleged-9-8m-fraud-ex-nnpc-boss-yakubu-secures-leave-to-travel-for-medicals/" rel="bookmark" title="Alleged $9.8m fraud: ex-NNPC boss, Yakubu secures leave to travel for medicals">Alleged $9.8m fraud: ex-NNPC boss, Yakubu secures leave to travel for medicals</a></h3>
			</div>
		</div> 
	
		<div class="related">

 	<div class="relatedpost">
    
             
           
            
  <a href="https://peoplesdailyng.com/ndlea-arrests-280-suspected-drug-peddlers-in-kano/" rel="bookmark" title="Permanent Link to NDLEA arrests 280 suspected drug peddlers in Kano">    
  <img src="https://peoplesdailyng.com/wp-content/themes/newspapertimes-codebase/includes/timthumb.php?src=https://peoplesdailyng.com/wp-content/uploads/2018/08/arrest2-530x298.jpg&amp;w=150&amp;h=125&amp;zc=1" alt="" /> </a>
 				<h3><a href="https://peoplesdailyng.com/ndlea-arrests-280-suspected-drug-peddlers-in-kano/" rel="bookmark" title="NDLEA arrests 280 suspected drug peddlers in Kano">NDLEA arrests 280 suspected drug peddlers in Kano</a></h3>
			</div>
		</div> 
	
		<div class="related">

 	<div class="relatedpost">
    
             
           
            
  <a href="https://peoplesdailyng.com/47-suspected-cancer-infected-inmates-set-free-in-delta/" rel="bookmark" title="Permanent Link to 47 suspected cancer infected inmates set free in Delta">    
  <img src="https://peoplesdailyng.com/wp-content/themes/newspapertimes-codebase/includes/timthumb.php?src=https://peoplesdailyng.com/wp-content/uploads/2018/07/Prison-530x311.jpg&amp;w=150&amp;h=125&amp;zc=1" alt="" /> </a>
 				<h3><a href="https://peoplesdailyng.com/47-suspected-cancer-infected-inmates-set-free-in-delta/" rel="bookmark" title="47 suspected cancer infected inmates set free in Delta">47 suspected cancer infected inmates set free in Delta</a></h3>
			</div>
		</div> 
	<div class="cb"></div>
</div> 
<div id="comment_wrapper">
		<!-- You can start editing here. --> 
<div class="comments-box"> <a name="comments" id="comments"></a>
      <!-- If comments are open, but there are no comments. -->
         	 
  <div id="respond">     
    <h2 style="margin-top: 8px;">Leave a comment</h2>
    <div class="cancel-comment-reply"> <small>
      <a rel="nofollow" id="cancel-comment-reply-link" href="/ill-do-more-for-nigerians-in-second-term-buhari/#respond" style="display:none;">Click here to cancel reply.</a>      </small> </div>
        <form action="https://peoplesdailyng.com/wp-comments-post.php" method="post" id="commentform">
            <p>     <input class="author" type="text" value="Your Name..." onclick="this.value='';" name="author" id="author" size="22" tabindex="1"/>
        <label for="author"><small>
        (Required)        </small></label>  </p>    <p>
        <input class="email" type="text" value="Your Email..." onclick="this.value='';" name="email" id="email" size="22" tabindex="2"/>
        <label for="email"><small>(Will not be published)
         (Required)        </small></label>
      </p>
      <p>
        <input class="url" type="text" value="Your Website..." onclick="this.value='';" name="url" id="url" size="22" tabindex="3"/>
        <label for="url"><small>(Optional)</small></label>
      </p>
            <p>
        <textarea name="comment" id="comment" tabindex="4"></textarea>
      </p>        <p><small><strong>XHTML:</strong> You can use these html tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>
      <p>        <input class="submit" name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
        <input type='hidden' name='comment_post_ID' value='151390' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
      </p>
      <p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e54b27375c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="159"/></p>    </form>
      </div>
  </div></div>
</div> </div><div>
 </div>   </div>  
     </div>
   <div id="aside">
      
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- PML_DAILY_Medium -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3496627917102011"
     data-ad-slot="9732617702"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><div style="margin-top: 10px;"></div> 
<div id="sidebar">
<div class="section widget_text">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-5360328125579576";
/* PMLDaily_04 */
google_ad_slot = "6242945638";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script> </div>
		</div></div></div> 

</div>   
 <style> #sharebox{ float:left; margin-left:20px; background:#DBDBDB; position:fixed; top:145px;left:0; padding:5px 0; -moz-border-radius:5px; border-radius:5px;border:1px solid #CDCDCD} #sharebox:hover{background:#eee;-moz-transition:all 0.3s ease-in-out 0s;-webkit-transition:all 0.3s ease-in-out 0s;transition:all 0.3s ease-in-out 0s} #sharebox .wdt{ text-align:center; clear:left; padding:2px 4px}</style>
<div id="sharebox"> <div class="wdt"><a href="https://peoplesdailyng.com/ill-do-more-for-nigerians-in-second-term-buhari/" class="twitter-share-button" data-count="vertical">Tweet</a></div>
	<div class="wdt"><div id="fb-root"></div><fb:like href="https://peoplesdailyng.com/ill-do-more-for-nigerians-in-second-term-buhari/" send="true" layout="box_count" show_faces="false" action="like" font=""></fb:like></div>
	<div class="wdt"> <!-- Place this tag where you want the +1 button to render -->
<g:plusone size="tall"></g:plusone> <script type="text/javascript">   (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script></div> 	 
 <div class="wdt"> <a href="http://pinterest.com/pin/create/button/?url=https://peoplesdailyng.com/ill-do-more-for-nigerians-in-second-term-buhari/&media=&description=I’ll do more for Nigerians in second term &#8211; Buhari" class="pin-it-button" count-layout="vertical">Pin It</a>
 
</div>
<div class="wdt"><a class="addthis_counter"></a></div> </div> </div> 

</div></div></div><div id="footer">
	
	<div id="footer1">   
	
	    <div id="footerwrapper1"> 
    <div id="wfsidebar1">                                            
       		
                  
    </div>
    <div id="wfsidebar2">                                            
       		
                  
    </div> 
    <div id="wfsidebar3">                                            
       		
                  
    </div>   
        <div class="cb"> </div> 
    </div>
    
    
  <div id="footerwrapper1"> <div id="fsidebar1">     
    <a href="https://peoplesdailyng.com"><img src="http://peoplesdailyng.com/logo.png" alt="Peoples Daily Logo" /></a>  </div>
    <div id="fsidebar2"> <div style="margin-top:12px;float:left">	 <div class="fsearchbg1"> 
      	<form method="get" id="footersearch1" action="https://peoplesdailyng.com/">
<input type="text" name="s" value=" Search News - Type Keyword & Hit Enter" onblur="if(this.value=='') this.value=' Search News - Type Keyword & Hit Enter';" onfocus="if(this.value==' Search News - Type Keyword & Hit Enter') this.value='';" id="s2" />
			<input type="submit" value=" " id="searchsubmit" />
		   </form>
       </div></div>  
 <div id="btt">   <a href="#top"> </a>  </div> 	</div>    <div class="cb"></div>  
<center><ul id="fnav">  
<div id="fotnav" class="ddsmoothmenu1"><ul id="menu-footmenu" class="menu"><li id="menu-item-11245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11245"><a href="https://peoplesdailyng.com/category/opinion/">OPINION</a></li>
<li id="menu-item-11246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11246"><a href="https://peoplesdailyng.com/category/politics/">POLITICS</a></li>
<li id="menu-item-11248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11248"><a href="https://peoplesdailyng.com/category/business/">BUSINESS</a></li>
<li id="menu-item-11249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11249"><a href="https://peoplesdailyng.com/category/columns/">COLUMN</a></li>
<li id="menu-item-11250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11250"><a href="https://peoplesdailyng.com/category/entertainment/">ENTERTAINMENT</a></li>
<li id="menu-item-11251" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11251"><a href="https://peoplesdailyng.com/category/news/national-news/">National News</a></li>
</ul></div> 	</ul></center>  
     <div style="clear: both;"> </div>     </div>  </div>
 <div id="footer2">  <div id="footerwrapper2"> 
      <div id="fotbot">
      <div class="fotlogoleft"> 
        <div class="fotcopy">
    All Rights Reserved | Copyright © 2008-2018 Peoples Media Limited | Design by Peoples Media Web Team 
        </div>     		  </div>
	   	  	<div class="cb"></div>
   </div>  </div>   	</div></div>
<script type='text/javascript' src='https://peoplesdailyng.com/wp-includes/js/comment-reply.min.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://peoplesdailyng.com/wp-includes/js/wp-embed.min.js?ver=5.0.4'></script>
<script async="async" type='text/javascript' src='https://peoplesdailyng.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-3496627917102011",
          enable_page_level_ads: true
     });
</script>
 </body> </html>
	<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
	 <script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script> 
<script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script>
